"Floaters" in my screen?



  • Sorry about the title, I wasn’t sure how to word out my problem so you would understand. I’m still not sure. I tried to make a .gif that hopefully sheds some light on what I’m struggling with.

    Click here for the gif.

    So, as you can see– a small portion of the clouds in the menu screen is, for reasons unknown, floating in my screen after joining a game. It stays where it is when I move around. Earlier today I made a few slight changes (listed in this thread) to my graphics in hopes of increasing my FPS. That’s when they started appearing.

    I could probably just go through my SystemSettings.ini and do this sort of back and forth starting up the game and closing the game, changing some setting each time to find out what’s causing it but I figured that maybe, just maybe, this isn’t as uncommon as I think it is. I was hoping that someone here could know what specific setting (or combination of more than one) is causing this.

    Oh and it’s not just with the menu screen. These happen randomly in-game. Sometimes random clippings of the skybox or other scenery get “stuck” in my interface.

    Any help would be appreciated. Thanks in advance.



  • That happens to me once in a while, pretty much from the first day I played this game. For a short time I was getting it maybe half the time the Citadel map came up, but I haven’t had it happen in a while… I don’t know any fix other than to leave the server, so my reply is meaningless. Just wanted to let you know you weren’t alone. :P



  • @Morgannin09:

    That happens to me once in a while, pretty much from the first day I played this game. For a short time I was getting it maybe half the time the Citadel map came up, but I haven’t had it happen in a while… I don’t know any fix other than to leave the server, so my reply is meaningless. Just wanted to let you know you weren’t alone. :P

    Nah, not meaningless. :D It’s good to know I’m not the only one who has that. No idea why it happens though.



  • This used to happen to me. You can fix it by turning on bloom in your graphics settings.



  • You have to turn on bloom, I think you made a mistake when copying my settings because I have it on.
    You should delete the first 47 lines of your UDKSystemSettings.ini and then paste my stuff at the beginning.



  • @RushSecond:

    This used to happen to me. You can fix it by turning on bloom in your graphics settings.

    I’ll see if it works. Thanks!

    @fvonb:

    You have to turn on bloom, I think you made a mistake when copying my settings because I have it on.
    You should delete the first 47 lines of your UDKSystemSettings.ini and then paste my stuff at the beginning.

    I assure your lines were just fine. And I did copy them in. I just made a few changes in-game, like disabling bloom and all that kind of stuff. Just to see what worked best. ^^

    Thanks by the way. It made a huge difference in my FPS. And I changed my dynamic light and shadows back on so now everything looks normal.



  • @Jon:

    I assure your lines were just fine. And I did copy them in. I just made a few changes in-game, like disabling bloom and all that kind of stuff. Just to see what worked best. ^^

    When you make changes, always work in the ini file, because the ingame options are bugged. You don’t get what you set there. You could have set bloom to false and it will still be enabled when you play. I reported that bug but, well you know… it will be fixed soon™.



  • @fvonb:

    @Jon:

    I assure your lines were just fine. And I did copy them in. I just made a few changes in-game, like disabling bloom and all that kind of stuff. Just to see what worked best. ^^

    When you make changes, always work in the ini file, because the ingame options are bugged. You don’t get what you set there. You could have set bloom to false and it will still be enabled when you play. I reported that bug but, well you know… it will be fixed soon™.

    They work fine for me.


Log in to reply