Why i dont consider you devs



  • I’ve played this game for about 40 hours. I only came across a few players that were actually better than me. I always felt the game sometimes would delay/ignore my input. I have finally found out today that my keyboard/mouse combo is not compatible. WTH? I have literally played over 100 other games with NO ISSUE. This game for some reason delays keyboard input when I use my mouse. Can you guys please fix these game breaking bugs before moving on to the next game? Of course I know you probably don’t care, you’re laughing all the way to the bank. I’m really glad I only payed $10 for this game. Anything else is a ripoff. I’m making it my mission to make sure no one on my friends list buys your next product. Nice work “devs”.

    Keyboard: Logitech wireless, Mouse: Deathadder, if it matters, I’ve tested with other mice and it worked fine, so clearly this hardware setup is not supported solely by this game for some reason.



  • Reposted from steam forums, but seems relevant for your issues… Make sure the problem isn’t caused by fps lag by using the ‘stat fps’ command from the console (` key) and checking if your fps is stable and high enough.

    Then, try the following
    unplug any XBOX 360 (compatible) controllers before starting game
    turn in-game mouse smoothing off
    disable Enhance Pointer Precision in Control Panel>Mouse>Pointer Options
    disable mouse acceleration in your proprietary mouse software (ie deathadder drivers)
    Open My Documents/My Games/Chivalry Medieval Warfare/UDKGame/Config/UDKInput.ini

    Try these settings:
    ViewAccel_YawThreshold=0
    ViewAccel_DiagonalThreshold=0
    ViewAccel_BaseMultiplier=0
    ViewAccel_TimeToHoldBeforeFastAccelerat ion=0
    ViewAccel_RampSpeed=0
    ViewAccel_MaxTurnSpeed=0
    ViewAccel_Twitchy=0
    ViewAccel_PitchThreshold=0
    ViewAccel_LookingUpOrDownBoundary=0
    ViewAccel_BackToCenterBoundary=0
    ViewAccel_BackToCenterSpeed=0

    If that didn’t work
    Some games (Chivalry included) don’t use raw mouse input, and will get mouse acceleration even if it’s turned off in windows/mouse driver.
    You can disable this mouse acceleration, look at this link: http://www.esreality.com/?a=post&id=1846538

    This sets the used acceleration profile to be linear, so there’s no actual acceleration feel anymore, even though acceleration is technically still enabled. Works for all games that use this way to read mouse values.


Log in to reply