Delay on blocking or no block at all



  • As the title says I’ve been having this bug where i right click to block, and either it takes 1-2 seconds for a block to actually come up. Or it doesn’t block at all and i have to right click again. Very rarely it works as normal and i can block just fine. No i am not just saying this cause i have this “issue” when I’m fighting someone, i have tried in and out of combat, results are the same. Also i know its not the mouse as i have changed my mouse and it still does it, and this kind of input delay only happens in C:MW. Also it will occasionally happen the same way when i try to attack (any attack). Sometimes i will randomly attack or block without me pressing anything. Oh, and i should point out that i have reinstalled the game a few times and it doenst seem to fix it. Also i try to only play on low ping servers and i run at basically constant 60 fps.



  • Have a quick look at the info in this thread: viewtopic.php?f=69&t=12770



  • I have actually tried that before but since it didn’t seem to fix the input issues i was having i reset everything, also i have reinstalled since then. This issue i have isn’t constant either, it just randomly happens and i know a lot of other people who have similar issues. However i did only start to notice it when the ability to feint was added to right click (instead of just being Q), maybe the game is trying to feint an attack instead of block or something.



  • Although you said you’ve reinstalled the game/reset everything - jsut wanted to check this included the configs folder thats in my documents, no in the game folder. Best way to check is rename you configs folder then reverify the game cache which should download a clean copy of the configs. This will at least rule out odd bindings on feint being an issue :)


Log in to reply