Framerate drops



  • Anyone else experiencing framerate drops on some of the maps? I was able to max out CMW and easily get 60fps.

    Is the game more graphically demanding or is the beta just poorly optimised?

    Anyway, I am enjoying the beta.



  • Even on lowest settings, I get a bad framerate on some of the maps. It’s especially bad in the jungle parts of Isle. And Bamboo.



  • @Jon:

    Even on lowest settings, I get a bad framerate on some of the maps. It’s especially bad in the jungle parts of Isle. And Bamboo.

    Did people honestly expect the game to be consistent framerate wise ?
    It runs like a shit even on good PCs.

    Thanks TBS, once again.



  • AMD 5000 series GPU and intel 3rd gen i5 seems to be the way to go these days.

    Not for Bf4 though. That game is wierd. It actually works with newer better hardware.



  • @Vintskel:

    @Jon:

    Even on lowest settings, I get a bad framerate on some of the maps. It’s especially bad in the jungle parts of Isle. And Bamboo.

    Did people honestly expect the game to be consistent framerate wise ?
    It runs like a shit even on good PCs.

    Thanks TBS, once again.

    I think you’re being over critical. The game is currently on the first beta release, of course there’s going to be bugs. They’re just maps, they can be optimized.

    But yeah, from what I’ve noticed I get bad fps drops on Bamboo.



  • Over critical indeed but all those bugs won’t disappear in the final version of the game for fure. Do you know a game called Chivalry Medieval Warefare ? Remember DW use the same crappy engine. Well, I still hope TBS will actually WORK and FIX those FPS drops.



  • I had the same fps issues but I found a fix that improved things a lot for me.

    So go to steam/steamapps/common/chivalrymedievalwarfarebeta/alpha/CDWGame/Config
    Open CDWEngine.ini (make a backup just in case)

    Changes to make: (note:those duplicates are on purpose because they are doubled in the file. Make sure to edit both of them)

    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinCompressedDurationGame=3
    MinCompressedDurationGame=3

    Thanks to XXLpeanut on reddit for the fix
    Source: http://www.reddit.com/r/ChivalryGame/comments/1oob1w/what_is_your_impression_of_cdw_thus_far/



  • i really drop my frame rate on bamboo (i think its because of the fog)



  • @HyP3r_HiPp0:

    I had the same fps issues but I found a fix that improved things a lot for me.

    So go to steam/steamapps/common/chivalrymedievalwarfarebeta/alpha/CDWGame/Config
    Open CDWEngine.ini (make a backup just in case)

    Changes to make: (note:those duplicates are on purpose because they are doubled in the file. Make sure to edit both of them)

    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinCompressedDurationGame=3
    MinCompressedDurationGame=3

    Thanks to XXLpeanut on reddit for the fix
    Source: http://www.reddit.com/r/ChivalryGame/comments/1oob1w/what_is_your_impression_of_cdw_thus_far/

    That worked a treat!! Thank you. :D



  • @HyP3r_HiPp0:

    MinCompressedDurationGame=3

    Does anyone know what this does?



  • if you got framerate problems, it usually helps to reduce the “ragdoll length” in options… as the corpses, screaming, bloody and glittering from light reflections will take up ‘framerates’… if you reduce the ragdoll timer, the corpses will disappear way faster, allowing for the “frames” to focus on whats actually important in the game (not corpses lol)



  • @HyP3r_HiPp0:

    I had the same fps issues but I found a fix that improved things a lot for me.

    So go to steam/steamapps/common/chivalrymedievalwarfarebeta/alpha/CDWGame/Config
    Open CDWEngine.ini (make a backup just in case)

    Changes to make: (note:those duplicates are on purpose because they are doubled in the file. Make sure to edit both of them)

    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinSmoothedFrameRate=30
    MaxSmoothedFrameRate=90
    MinCompressedDurationGame=3
    MinCompressedDurationGame=3

    Thanks to XXLpeanut on reddit for the fix
    Source: http://www.reddit.com/r/ChivalryGame/comments/1oob1w/what_is_your_impression_of_cdw_thus_far/

    Also making smoothedframerate=False works as well instead of just changing the values. Setting to to false may work better for some people



  • I get good framerate (like 40-60) except for on the 64 man server in team vs team. Especially Spartan vs Samurai, because both teams stick together like clue, so when you clash with the enemy it’s another 32 players appearing on your screen and it turns into a slideshow.



  • @El:

    I get good framerate (like 40-60) except for on the 64 man server in team vs team. Especially Spartan vs Samurai, because both teams stick together like clue, so when you clash with the enemy it’s another 32 players appearing on your screen and it turns into a slideshow.

    “clue” :D

    i spray cluegoo… all over joe :D


Log in to reply