Toggle sprint



  • As of beta patch 3 there is an option to turn on toggle sprint in the keybind menu. First of all thank you, my pinky finger strain is recovering! haha

    But the toggle isn’t working the way I’d hoped. When you toggle it on, it stays on even after you stop moving, so the next time you start moving you’re automatically sprinting again.
    This is awkward as it makes it easy to forget if I’m sprinting or not.

    The shift key should have to be tapped again to toggle sprint on, after stopping.

    This should also be the default and only option… but thats just my opinion!
    Cheers



  • It’s a bug, will be fixed next patch :)



  • Yay thanks! :)


Log in to reply