[Deadliest Warrior] Frames per Second locked at 75



  • Hey,

    I got the game to not lock my frames at 62 fps by using the old Chivalry trick, changing my engine.ini to:
    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=0
    MaxSmoothedFrameRate=120

    But it still locks at 75 fps, which is my refresh rate (75 hz monitor).

    Funny thing is, I unchecked vsync. So it seems vsync can’t get disabled, atleast for me.

    Any help?

    Edit: I uncheck vsync. Frames stay locked at 75.
    I restart the game and go to the options menue, and vsync is still checked, also I tried both clicking the buttons “finish” and “return”.



  • I also had trouble disabling Vsync in Deadliest Warrior.
    The video options are currently bugged, it seems, so it took me three times before anything actually changed.



  • Why does everyone feel the need to visually see more than 60 fps? You do realize that to the human eye it’s damn near impossible to see. Do you need to see more than 75 to offset the feeling you get when you realize you dropped $600 on video cards for a game that isn’t even optimized for the latest hardware.



  • @Dontuhateme:

    Why does everyone feel the need to visually see more than 60 fps? You do realize that to the human eye it’s damn near impossible to see. Do you need to see more than 75 to offset the feeling you get when you realize you dropped $600 on video cards for a game that isn’t even optimized for the latest hardware.

    I can easily tell the difference between 60 and 120 FPS. And 120 are MUCH neater.



  • Why does everyone feel the need to visually see more than 60 fps? You do realize that to the human eye it’s damn near impossible to see. Do you need to see more than 75 to offset the feeling you get when you realize you dropped $600 on video cards for a game that isn’t even optimized for the latest hardware.

    Always funny to read that in 2013, and you’re in a “high” team right, gg.

    For the author, check UseVsync=FALSE in udk systemsettings.ini, in your config, who knows, check for you graphic card pilote to.



  • If your monitors refresh rate is capped at 75hz then you’re wasting your time trying to achieve anything higher in game since your monitor can’t display past 75. LOL and what’s considered a ‘‘high’’ team?



  • The video options are currently bugged, it seems, so it took me three times before anything actually changed.


Log in to reply