"Dynamic Lights" kills my fps



  • As the title says, enabling “Dynamic Lights” cuts my fps into half. I am running everything on high, and when I disable only that option, my fps is around 60 all the time.

    Is there any way of tweaking this option (because disabling it makes the map look kind of bland)?

    Thanks

    p.s.

    Is there a way to disable the crosshair so I don’t have to disable it manually every time a map loads?



  • hey man, is that you??

    remember me from men of war :D coldmasta :)



  • LOL, yeah that’s me, hello man! Nice to see you in another, though it’s been years I am surprised you remember!



  • Check all the posts I have on tweaks, ini settings and the FPS booster. Search posts by my name there are many. Some will probably be too much tweaking for you but try the booster.



  • add me on steam, coldmasta964 or Qosmius…not sure which one :P


Log in to reply