Can play DW Beta but can't start original game



  • Yesterday I purchased Chivalry + DW from the Humble Store and as I redeemed the code I got two Shortcuts.
    The first was Chivalry: Medieval Warfare which was a mere 116mb large, the second was Chivalry: Medieval Warfare Beta which was about 3gb large.
    As I tried to start the first Shortcut I got the error message “Missing executable”. Neither deleting the appcache folder, nor restarting Steam or the computer, nor verifying the game cache fixed this.
    So I started up the second shortcut and got 2 options: Play Chivalry Beta and DW Beta. The first option resulted in the same as above, however I can play the DW Beta nicely.

    Any suggestions on how to fix this and play the original game?



  • Since you’ve tried the most common fixes, can you try running steam itself as an admin? (sometimes odd security setups can block file access)
    Next check the manifest for chivalry from \steam\SteamApps the file is appmanifest_219640.acf - check the install directory matches where the files actually are. You haven’t restored the game from a backup or anything?
    If that’s all well, delete that ACF file and reverify the game cache

    Let us know how it goes :)



  • Running Steam as an admin didn’t have an effect on my problem.
    Neiter did deleting the ACF file. The weird part is I installed the game for the first time directly after redeeming the code. What also seems odd to me is that the \Steam\SteamApps\common\chivalrymedievalwarfare directory (although it is the right one from the ACF file) only contains the _CommonRedist folder for Vcredist and DirectX… Not a single executable, no game data, nothing…



  • I have exactly the same problem. I also tried majority of those common fixes (deleted appcache folder, verifying cache, restarting steam, restarting pc, running steam as an admin, deleting acf file, reinstalling the game)


  • Developer

    This issue should now be resolved. You may need to restart Steam.



  • Thank you very much! Downloading right now.


Log in to reply