DW Black Screen Fix



  • Not sure if this has been posted yet, but this fixed the black screen issue for me.

    Navigate to your Deadliest Warrior config files located in My Documents\My Games\Chivalry Deadliest Warrior Beta\CDWGame\Config.

    Open the file CDWSystemSettings.ini. Search for ForceDisableUberPostProcess. This should be set to False by default. Change it to True, so that it appears as follows:

    ForceDisableUberPostProcess=True

    Save the file and play the game. Note that if you modify your video settings at all, you’ll have to re-apply this to the config file, as it gets re-written. I believe it has something to do with modifying the post processing setting.

    Anyway, hope this helps.



  • Or just turn off depth of field.



  • @lemonater47:

    Or just turn off depth of field.

    turn on*
    I think you have to turn on depth of field.



  • @Gauntlet:

    @lemonater47:

    Or just turn off depth of field.

    turn on*
    I think you have to turn on depth of field.

    You sure?

    Well you do something with depth of field. Just change the option.



  • The key point here is that DoF is disgusting and ugly and decreases gameplay efficiency. I do not want it on, I have never wanted it on and I will never want it on.

    Thanks for the fix OP, but at what cost? I assume it messes with post processing, but how?


Log in to reply