Unable to launch Chivalry



  • The game will crash before getting to the main menu
    This started after the latest update
    Went through the big solution thread and tried everything to no avail
    My file configuration does not have a log in it so I can post that info
    –-------------------------------------------
    UDK.exe has stopped working

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 526ad352
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18229
    Fault Module Timestamp: 51fb10c6
    Exception Code: 00000001
    Exception Offset: 0000812f
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 1033
    Additional Information 1: 2071
    Additional Information 2: 207100c5b69d5033590bed97a487b7ca
    Additional Information 3: 2678
    Additional Information 4: 2678152201e4af0b7a0300d5282e1aef



  • The kernalbase.dll usually relates to things outside of chivalry. Can you try logging in under a different user account in windows (create one temporarily if one doesn’t exist) then try running Chivalry again?

    If it works under a different user profile, rename the problem profile (backup stuff). Log in as the original user again. A new profile will get created. If the crash is gone, copy your over your user data from the corrupted one.
    If it does not solve the issue. Repeat steps with default folder too.



  • I’m having the exact same problem. I ran the sfc /scannow command that Microsoft suggests when experiencing KERNALBASE.dll errors. However, the scan reported no errors. And Chiv is still locking up before it loads. I had no problem with Chiv until the latest patch. I have checked the integrity of the local files repeated and updated, I even re installed the entire game. Still Chiv locks up before it finishes loading. Any other suggestions?


Log in to reply