Game feels clunky and I'm not alone



  • Joined a variety of different low-ping servers, and despite my near-constant 60FPS, it just doesn’t feel like it did last week.

    Where the game felt fast and reponsive, now it feels clunky and laggy, even on low player counts. It’s almost as if there’s a kind of input-lag that’s always present. I voiced my thoughts in server chat and got a unanimous response back - people agree that it feels clunkier than it did before.

    Any official word on this? Ta.



  • The last patch did reset all settings including graphics and input so maybe its related to this. After I recalibrated everything the game worked as fluent as before (actually better because I changed the resolution).

    And there is always the probability thats a serverside issue. Did you play on official servers or on private ones? Did you play on these servers before the patch?

    Of course the game might also feel clunky because the collision bubble is still ingame while people really expected it to be patched. :-D



  • From what I can tell, as the latest patch arrived which wiped all my settings is, that some of my inputs aren’t getting registered the right way or even not at all. Sometimes attacks in a combo don’t get executed (even though the timing is right), or the wrong attack gets queued up (instead of a stab, my character does an overhead). I’ve tried blaming it on my mouse, but after mapping all the actions to my keyboard, the issues were still present.

    To top that off, all of my mouse movements feel like there is some kind of smoothing activated and thus I’m having trouble with aiming attacks and parrying. I’ve restored all the settings to how they were before the patch, and of course mouse smoothing and vsync are off.

    I’m still not sure if it’s just me experiencing these issues, or if other people are affected by them.



  • My game does what I tell it to do.

    Go play mount and blade or war of the roses. Those are clunky.



  • @lemonater47:

    My game does what I tell it to do.

    Go play mount and blade or war of the roses. Those are clunky.

    Or Neverwinter. Clunky as shit.



  • Yeah it was the settings that got wiped. I put V-sync back off (bastard setting) and it was loads better but still felt choppy in combat so I’ve taken a bunch of settings off making the game look much worse (all the stuff like Dynamic shadows and lights) but now it runs buttery smooth as before. Sigh. Looks like a 2004 game now :(



  • Dynamic lights is a huge visual change. So I keep it on.



  • Go here D:\SteamLibrary\SteamApps\common\chivalrymedievalwarfare\Binaries

    Swap the 2 file names round so steam starts chivalry in 64 bit instead so literally just swap the 2 files names over, now when you start steam it will start in 64 bit.

    Open C:\Users\Marc\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

    Open UDKSystemSettings.

    Change MaxAnisotropy=1 to MaxAnisotropy=8.

    Change bAllowD3D9MSAA=False to bAllowD3D9MSAA=True.

    Open launch options under libray chilvary steam options add -dx11.

    If you like using v-sync tab out of game then back in to avoid it sticking to 30fps.

    If you struggle with fps just turn down graphic options still looks good much better than even directx9 with ultra settings no more jaggies !

    Achieving 60-90 fps even on 64 player servers all graphic options turned up apart from detail mode at medium. 90 fps is the max in the unreal engine.

    Not sure if anyone wanted to know all this but if it helps anyone… good. Took me long time to work out, due to the Artifacts direct x 11 was causing but these settings have now been tested on 3 diffrent Computers all with the same results.

    CPU - FX6300 “Piledriver” AM3+ Six Core CPU Overclocked @ 4700MHZ. Black Edition. 4 x 140mm fans (2xtop, 1xbottom,1xside), 2x 92mm fans (2xfront), 1x CoolIT Eco II CPU liquid cooling system (92mm). stable running prime 12 hours max temp 38c idles 7-9c
    MEM - RipJaws X 16GB (2x8GB) PC3-14900C10 (1866MHz Dual Channel). timings 10.11.10.30
    GPU - GeForce GTX480 MHz Clock, 480 CUDA Cores,900 core 2000MHZ Memory, 384Bit, DX11, 1.5GB Memory.(overclocked)
    Motherboard - M5A97 LE R2.0 AMD 970 Chipset, socket AM3+.
    SSD - Samsung 830 Series 128GB SSD. Arma 3 on here !
    HDD - 1 7200.10 500GB Capacity 7200 rpm, SATAII ST3500630AS ( RAID ).
    HHD - 2 7200.10 500GB Capacity 7200 rpm, SATAII ST3500630AS ( RAID ).
    POWER - Corsair CMPSU-850TX 850-Watt TX Series 80 Plus Certified Power.
    Optical Driver - Pioneer BDC202 Blu-ray Drive SATA, Blu-ray reader, DVD±RW.
    Case - Fractal Design Define R2 Black Pearl


Log in to reply