Problems after patch



  • After patch dl, game medieval warfare is not responding anymore.
    I am runnin on win 7 ultimate 32-bit(6.1,build7100)
    in DxDiag it doesnt show nothing
    and i hope this is the right launch log file

    Log: Log file open, 10/25/13 16:12:50
    Init: FEngineLoop::PreInit Here
    Init: –-- call app init here
    Init: WinSock: version 1.1 (2.2), MaxSocks=32767, MaxUdp=65467
    Init: Call platform pre init
    Init: **** Pre InitSHAHashes() ****
    Log: **** InitSHAHashes() ****
    DevSHA: InitializeFileHashes udkeditorudk.ini
    DevSHA: InitializeFileHashes udkengine.beta
    DevSHA: InitializeFileHashes udkengineudk.ini
    DevSHA: InitializeFileHashes udkgameudk.ini
    DevSHA: InitializeFileHashes udkinputdefaults.ini
    DevSHA: InitializeFileHashes udkweapondefaults.ini
    DevSHA: InitializeFileHashes udkeditorudk.ini
    DevSHA: InitializeFileHashes udkengine.beta
    DevSHA: InitializeFileHashes udkengineudk.ini
    DevSHA: InitializeFileHashes udkgameudk.ini
    DevSHA: InitializeFileHashes udkinputdefaults.ini
    DevSHA: InitializeFileHashes udkweapondefaults.ini
    DevSHA: InitializeFileHashes core.upk
    DevSHA: InitializeFileHashes engine.upk
    DevSHA: InitializeFileHashes gfxui.upk
    DevSHA: InitializeFileHashes ipdrv.upk
    DevSHA: InitializeFileHashes windrv.upk
    DevSHA: InitializeFileHashes gameframework.upk
    DevSHA: InitializeFileHashes onlinesubsystemsteamworks.upk
    DevSHA: InitializeFileHashes udkbase.upk
    DevSHA: InitializeFileHashes utgame.upk
    DevSHA: InitializeFileHashes aoc.upk
    DevSHA: InitializeFileHashes aoccustomizationcontent.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes aoc-udkfrontendmap.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes udkbase_loc_int.upk
    DevSHA: InitializeFileHashes startup.upk
    DevSHA: InitializeFileHashes startup_loc_int.upk
    DevSHA: InitializeFileHashes apexgpuskinvertexfactory.usf
    DevSHA: InitializeFileHashes gpuskinvertexfactory.usf
    DevSHA: InitializeFileHashes apexgpuskinvertexfactory_1bone.usf
    DevSHA: InitializeFileHashes localvertexfactory.usf
    DevSHA: InitializeFileHashes decalfactorycommon.usf
    DevSHA: InitializeFileHashes terrainvertexfactory.usf
    DevSHA: InitializeFileHashes landscapevertexfactory.usf
    DevSHA: InitializeFileHashes fluidvertexfactory.usf
    DevSHA: InitializeFileHashes lensflarevertexfactory.usf
    DevSHA: InitializeFileHashes particlespritevertexfactory.usf
    DevSHA: InitializeFileHashes meshinstancedvertexfactory.usf
    DevSHA: InitializeFileHashes particlebeamtrailvertexfactory.usf
    DevSHA: InitializeFileHashes resolvevertexshader.usf
    DevSHA: InitializeFileHashes definitions.usf
    DevSHA: InitializeFileHashes common360.usf
    DevSHA: InitializeFileHashes common.usf
    DevSHA: InitializeFileHashes resolvepixelshader.usf
    DevSHA: InitializeFileHashes meshpaintdilatepixelshader.usf
    DevSHA: InitializeFileHashes meshpaintdilatevertexshader.usf
    DevSHA: InitializeFileHashes meshpaintpixelshader.usf
    DevSHA: InitializeFileHashes meshpaintvertexshader.usf
    DevSHA: InitializeFileHashes gfxcmatrixpixelshader.usf
    DevSHA: InitializeFileHashes gfxfilterpixelshader.usf
    DevSHA: InitializeFileHashes gfxpixelshader.usf
    DevSHA: InitializeFileHashes gfxvertexshader.usf
    DevSHA: InitializeFileHashes gfxvertex3dshader.usf
    DevSHA: InitializeFileHashes fluidsurfacesimulation.usf
    DevSHA: InitializeFileHashes velocityshader.usf



  • Try and validate your chiv files. Goto library in steam, right click Chiv and go to properties, Local files tab, and verify integrity of game cache and let it run. Then try and run the game again.



  • Same for me, my game started crapping out after the newest update, I can get it to work every once in a great while by running the UDK.exe file inside my computer as admin, but that fix never lasts very long.



  • already done it, before uninstall and said everything is ok



  • It doesn’t work, I’ve tried it and still crashes EVERY game within 2mins



  • @Deemer:

    It doesn’t work, I’ve tried it and still crashes EVERY game within 2mins

    Yep, the game crashes for me a few minutes into a match every time I boot it up. Have to terminate the unresponding program with Task Manager and apparently reconnect to Steam.



  • I am wondering if this is related to how long the game now takes to load and load maps. Hey guys, pull up your task manager and look at performance charts and load the game. Post up your ram/cpu info and the rates. I am thinking that for some reason that the game is overloading the ram or the cpu and simply crashing. It could still be a Steam related issue but I am suspect of the extremely long load times since the current patch is the culprit.



  • Glad to report that verifying the integrity of the game cache through Steam seems to have fixed the problem. Apparently I needed to reacquire four files.



  • @DaciaJC:

    Glad to report that verifying the integrity of the game cache through Steam seems to have fixed the problem. Apparently I needed to reacquire four files.

    Cool, glad that worked for you.



  • @Retsnom:

    @DaciaJC:

    Glad to report that verifying the integrity of the game cache through Steam seems to have fixed the problem. Apparently I needed to reacquire four files.

    Cool, glad that worked for you.

    Thanks for the advice. :)



  • @Retsnom:

    I am wondering if this is related to how long the game now takes to load and load maps. Hey guys, pull up your task manager and look at performance charts and load the game. Post up your ram/cpu info and the rates. I am thinking that for some reason that the game is overloading the ram or the cpu and simply crashing. It could still be a Steam related issue but I am suspect of the extremely long load times since the current patch is the culprit.

    I’ve been having the same problems since the patch

    System Info:
    https://www.dropbox.com/s/ws7hkp14fz5w2ap/DxDiag.txt

    Latest Crash Log:
    https://www.dropbox.com/s/zyxuexodyj3er0z/Launch.log

    Here’s my specs when at the start menu of the game:

    Physical Memory: 83% / 1.8 GB
    CPU Usage: 10-20%

    Resource Monitor shows:
    UDK taking up 9% of CPU Usage
    UDK taking up the following memory:
    –-1,000,000 kb Commit / 1,000,000 kb Working Set / 55,000 kb Shareable / 871,000 kb Private

    I’ve tried all of the following solutions:

    viewtopic.php?f=69&t=14140

    However, I do not have this file and so cannot try solution 2 under Server Issues:

    C:\Program Files (x86)\Steam\config\MasterServer2.vdf

    I could not complete…

    Solution 11: Try rerunning the redist in C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Redist\UE3Redist.exe

    …Because I do not have the Redist folder.

    I’ve also tried reinstalling steam.

    Sometimes, I get the “Ran Out of Video Memory!” error, but usually it just crashes. I also noticed that before the patch, I ran my game in 1072x768 resolution and it worked just fine, now it crashes whenever I approach another person in game, whereas running in my computers setting of 1280x800 sometimes works for about one game. Additionally, sometimes I get 5 files that fail to validate instead of 4 on a verify of the game cache.

    I hope this information helps! Thanks for your help in advance.



  • Run the steam file validation of game cache. You may have to do it several times.

    Do you only have 2 gigs of ram in the system?
    Then yes you will run out of memory. You could try and increase your virtual memory, that should help, maybe. The new patch added more memory usage. You really need at least 4 gigs of ram to run the current version of the game.

    Once you have all the correct files downloaded and validated you can follow all my tweaks if you are having FPS problems. Just search my name in the tech support thread.



  • @DaciaJC:

    @Retsnom:

    @DaciaJC:

    Glad to report that verifying the integrity of the game cache through Steam seems to have fixed the problem. Apparently I needed to reacquire four files.

    Cool, glad that worked for you.

    how do you “reaquire” the 4 missing files?



  • @kastor:

    @DaciaJC:

    how do you “reaquire” the 4 missing files?

    Goto you Steam Library where you would normally click the C:mw button to start the game. Right click on C:MW and chose Properties/Local Files (tab)/Verify integirty of Game Cache click that and wait for it to check and download the missing files. If for some reason it fails and it will tell you either way, do it again till the missing files are downloaded.



  • Thanks, i will try it again and let u guys know the result.

    But as I have mentioned on another post, when i reinstalled the game last week and ran the verification right after installation it passed with no issue; after playing for 15 minutes and it start crashing, the verification start indicating the missing files. I didn’t run it again or see any options to “reacquire” those files, but I will try and see now.



  • Hi Retsnom,

    An update. The validation and reacquiring of the 4 missing files works…thank you…however they seem to fail after every 30 minutes of playing and needed to be reacquired again and again. Any other advice?



  • Hey, I pretty much have the same problem. I did try to verify the integrity of the cache and Steam did re-acquire four files, but the game still crashes each time I try to create/join a game session.

    Another aspect which I consider relevant is that if verify the Game Cache’s integrity , then immediately run the verification again, Steam acquires the files yet again.



  • whatever those 4 corrupted files are seems not to be the only problem, because after reacquiring them for a few times the game still stop working; the “out of memory” note always comes up.

    I uninstalled the game for the 10th time until this could be resolved. For Agatha!!! Please do something tech. support!!! T___T


Log in to reply