Graphical Glitches making it Unplayable. (Very large blobs)



  • I was going to play Chivalry: Deadliest Warrior with a streamer today but i keep encountering this graphical glitch shown here:

    It is actually a lot worse in-game, most of my screen is black and It changes depending on where I look, the image is not really representative of what it is like, but when i move and find a bright spot i see several shadows of my sword or shield fully black.

    Playing on a GTX 760 and I5 3570K, both are <60c and I have not overclocked, as other people who had a full black screen suggesting turning DoF on, this was enabled from the beginning.

    EDIT: This ONLY happens when I use 1080P resolution in the options menu.



  • Looks to me its failing to load the textures.

    Then again no textures are usually white and purple squares in the unreal engine.

    Could be a lighting issue.



  • I have now tried re-downloading the entire game, deleting all configs and related files etc and now my game is the same if not more broken than before.

    Here is an example in-game

    http://steamcommunity.com/sharedfiles/f … =190797513

    And the main menu characters

    http://steamcommunity.com/sharedfiles/f … =190797842

    Any help at all from a technical person/someone who has had the same experience?

    (Tried changing drivers etc, same result have no idea how to get it working again, tried each individual setting at each increment to no avail, just doesn’t work on 1080p the game looks very blurry on the second highest resolution available and other resolutions are either letterboxed or jagged)


Log in to reply