Problems after Patch in chivalry and deadliest warrior



  • Hey, i have problems after newest patch in chivalry : Medieval Warfare, im running on Windows XP.

    Game menu is loading like 3 minutes, then when i want to play on server, its loading 6/7 minutes, when it loads , game stuck and i cant play. Here is scr after game loads :

    ( no time to change to full screen, but with it it happens too )



  • relevant (title: [SDK & CU2 patch 1.2] LONG load times since patch): http://www.tornbanner.com/forums/viewtopic.php?f=69&t=24011



  • @5hassay:

    relevant (title: [SDK & CU2 patch 1.2] LONG load times since patch): http://www.tornbanner.com/forums/viewtopic.php?f=69&t=24011

    But there isn’t any solution to this problem



  • I have the same problem. Long loading times and freezing are making this game unplayable at this moment!



  • Yeah happened once to me. It took a whole 10 seconds to load then just stayed stuck below the map once it did load forever. It wasn’t completely frozen but I couldn’t get to the menu or anything.

    Only happened once though.



  • it sure takes longer time to load but only for about 3 seconds for me. I do hate the desyncs that occur though and the amount of ghost/phantom swings I get. I can’t block the second attack in someones combo because it obviously hit me before it started (I guess?). I can’t see half of the ripostes either so I get hit by nothing.



  • Stop your antivirus scanning Chivalry on startup.

    And

    Go here D:\SteamLibrary\SteamApps\common\chivalrymedievalwarfare\Binaries

    Swap the 2 file names round so steam starts chivalry in 64 bit instead so literally just swap the 2 files names over, now when you start steam it will start in 64 bit.

    Open C:\Users\Marc\Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config

    Open UDKSystemSettings.

    Change MaxAnisotropy=1 to MaxAnisotropy=8.

    Change bAllowD3D9MSAA=False to bAllowD3D9MSAA=True.

    Open launch options under libray chilvary steam options add -dx11.

    If you like using v-sync tab out of game then back in to avoid it sticking to 30fps.

    If you struggle with fps just turn down graphic options still looks good much better than even directx9 with ultra settings no more jaggies !

    Achieving 60-90 fps even on 64 player servers all graphic options turned up apart from detail mode at medium. 90 fps is the max in the unreal engine.

    Not sure if anyone wanted to know all this but if it helps anyone… good. Took me long time to work out, due to the Artifacts direct x 11 was causing but these settings have now been tested on 3 diffrent Computers all with the same results.

    CPU - FX6300 “Piledriver” AM3+ Six Core CPU Overclocked @ 4700MHZ. Black Edition. 4 x 140mm fans (2xtop, 1xbottom,1xside), 2x 92mm fans (2xfront), 1x CoolIT Eco II CPU liquid cooling system (92mm). stable running prime 12 hours max temp 38c idles 7-9c
    MEM - RipJaws X 16GB (2x8GB) PC3-14900C10 (1866MHz Dual Channel). timings 10.11.10.30
    GPU - GeForce GTX480 MHz Clock, 480 CUDA Cores,900 core 2000MHZ Memory, 384Bit, DX11, 1.5GB Memory.(overclocked)
    Motherboard - M5A97 LE R2.0 AMD 970 Chipset, socket AM3+.
    SSD - Samsung 830 Series 128GB SSD. Arma 3 on here !
    HDD - 1 7200.10 500GB Capacity 7200 rpm, SATAII ST3500630AS ( RAID ).
    HHD - 2 7200.10 500GB Capacity 7200 rpm, SATAII ST3500630AS ( RAID ).
    POWER - Corsair CMPSU-850TX 850-Watt TX Series 80 Plus Certified Power.
    Optical Driver - Pioneer BDC202 Blu-ray Drive SATA, Blu-ray reader, DVD±RW.
    Case - Fractal Design Define R2 Black Pearl



  • I hope that next patch will fix it… At least Chivalry : Deadliest Warrior working now, so i can play it. But still waiting for Medieval Warfare to repair. btw. I checked steam file compatiblity (or something like that, don’t know how to write it in english) and it says that 4 files are wrong, i clicked “ok” to download these files and nothing happens



  • Same as you Uncy, Steam says 4 files are corrupted, but when i click “ok” nothing happens. I’m pretty frustrated at the moment, pre-patch i was able to play without any problem in almost every Euro server. Now i have ATROCIOUS lag issues almost everywhere. My average ping pre-patch was 50-70, now is 120-160. And trust me, it’s not a connection issue, if i play other online games i get my old ping back. Ghost swings everywhere, parry is fucked up again (YES, i know how to parry), the second/third attack in combos is almost always performed with a delayed anymation.

    Seriously, this is bullshit. I never blamed TB during this year, but now the situation is worse than ever. I just can’t stand that every time a patch is rolled the game gets worse. Do whatever you want about bugs, but PLEASE, at least make the game playable. Fix this atrocious lag. I love this game and i play it since release, i even bought a new PC to support it, but at the moment i just play something else. And seriously, I WANT to play a game i paid for.

    Sorry for my English, it’s not my mother language and i’m so pissed off at the moment.

    [CR] Sheik.



  • @Uncy:

    But there isn’t any solution to this problem

    I only meant “relevant” in that the linked post was in fact relevant

    @Uncy:

    I hope that next patch will fix it… At least Chivalry : Deadliest Warrior working now, so i can play it. But still waiting for Medieval Warfare to repair.

    yeah, I am getting annoyed at the game’s performance

    @Uncy:

    btw. I checked steam file compatiblity (or something like that, don’t know how to write it in english) and it says that 4 files are wrong, i clicked “ok” to download these files and nothing happens

    yeah I did that too, and I think it also said I have 4 files “wrong.” After DL’ing them, steam now launches with a “first time check” each time, which is weird


Log in to reply