Custom map downloads now working?



  • :D

    I’ve been getting the same error messages for a few days - but last night I was able to join servers running new maps for the first time.
    It connected to steamworkshop, downloaded some files and BINGO - I was in.
    I’ve not changed anything so I’m a bit puzzled about why it is suddenly working.

    Am I just lucky or is it now fixed and working for everyone?



  • Yeah it is fixed. Now we just need some server operators to host custom maps.

    EDIT:

    They might be some errors but that is steam fault i guess.



  • :D

    Thanks for the reply man.

    Great news - looking forward to the player content.



  • I’m still having problems connecting. Not just with my maps but other people’s as well.

    Not sure what the problem is.



  • :|

    C
    Gone for me as well……

    Some news from the devs wouldn’t hurt.



  • There are only four servers with custom maps and they are all empty which is annoying.



  • Our server “Tom Banner’s SDK Maps” is now working again. Not sure if z0b’s maps are working though since he re-updated them. I had to remove them previously. If people can join our server just to make sure, that would be great. I’ll try to sit in there for awhile. Remember to be in the group first:

    http://steamcommunity.com/groups/CMWWor … stingGroup



  • @Kimiko:

    Our server “Tom Banner’s SDK Maps” is now working again. Not sure if z0b’s maps are working though since he re-updated them. I had to remove them previously. If people can join our server just to make sure, that would be great. I’ll try to sit in there for awhile. Remember to be in the group first:

    http://steamcommunity.com/groups/CMWWor … stingGroup

    I tried it out a bit ago and it said I could not receive a required file from steam or something. There’s was one person in there, so it might be just me. Or it my just be the one guy who uploaded the map was in there messing around on your end.

    EDIT:
    Wait, I wasn’t in the group. Does that matter? It sounds like it does. I’ll get on that.



  • @quigleyer:

    @Kimiko:

    Our server “Tom Banner’s SDK Maps” is now working again. Not sure if z0b’s maps are working though since he re-updated them. I had to remove them previously. If people can join our server just to make sure, that would be great. I’ll try to sit in there for awhile. Remember to be in the group first:

    http://steamcommunity.com/groups/CMWWor … stingGroup

    I tried it out a bit ago and it said I could not receive a required file from steam or something. There’s was one person in there, so it might be just me. Or it my just be the one guy who uploaded the map was in there messing around on your end.

    EDIT:
    Wait, I wasn’t in the group. Does that matter? It sounds like it does. I’ll get on that.

    Same I tried to join but got the same message. I am in the steam testing group.



  • is there a redirect working yet?

    otherwise it would like lag out the server wouldnt it?


Log in to reply