Video settings broken



  • I am confused… I have everything set on low but it looks like the high quality settings

    I only have depth of field set to true



  • Set them to high and compare?



  • No difference.

    Oh well performance is fine so I guess it is a new bonus.



  • I swear I have the opposite where I set everything to high and it looks exactly the same (but pretty sure I’m really on the ‘potato setting’ due to fog density etc)



  • Video options are bugged. I reported the bug with video evidence a long time ago. Plus some maps use different settings than others, just set high graphic settings and then compare CTF moor with FFA moor. Who cares? TB apparently not.

    As a tip: Set all your stuff in the .ini’s. UDKSystemSettings.ini for graphic settings.



  • As Fvonb said, the options are currently bugged. Mildly irksome when you’re chugging FPS in intensive areas like Battlefield or the plaza in Stonesfield.



  • Try turning off depth of field as well :<



  • Doesn’t look like its on high to me in the background.



  • @Skreshavik:

    As Fvonb said, the options are currently bugged. Mildly irksome when you’re chugging FPS in intensive areas like Battlefield or the plaza in Stonesfield.

    Yeah most maps have intensive areas:

    • Hillfield at the last objective (ballistae)
    • Darkfield also at the last objective (royal family)
    • Citafield throughout the whole map


  • @fvonb:

    @Skreshavik:

    As Fvonb said, the options are currently bugged. Mildly irksome when you’re chugging FPS in intensive areas like Battlefield or the plaza in Stonesfield.

    Yeah most maps have intensive areas:

    • Hillfield at the last objective (ballistae)
    • Darkfield also at the last objective (royal family)
    • Citafield throughout the whole map

    I find that citadel is the most optimised map. Constant 50-60 FPS through the whole thing.

    While dark forest drops as low as 25 and the rest don’t go far above 40.



  • You might want to re-run the game for changes to take effect.



  • @fvonb:

    Video options are bugged. I reported the bug with video evidence a long time ago. Plus some maps use different settings than others, just set high graphic settings and then compare CTF moor with FFA moor. Who cares? TB apparently not.

    As a tip: Set all your stuff in the .ini’s. UDKSystemSettings.ini for graphic settings.

    that’s… that’s hilarious. Man, TB, how do you even Unreal


Log in to reply