Failed to start "unknown error" after last update



  • Hello,

    I’ve got an error “Failed to start game. (unkwown error)” when launching Chivalry : medieval warfare

    I’ve tried everything listed on the steam website :

    Delete the ‘appcache’ folder
    Running Steam as an Administrator
    Flushing your Steam application files
    Verifying game files

    and i’ve reinstalled the game, it still doesn’t work. This problem happened just after the last update !

    I’ve tried the solutions listed on “Giant solution list” post on this forum, the only thing that would work is launching the game from the UDK exe file, but it is windowed and i can’t see any server.

    Thanks !



  • I don’t know why, but now without changing anything the game can be launched with Steam, but i can’t see servers !



  • although you’ve flushed the game files, I feel it may be something config related. Can you go into my documents/my games/chiv and rename the config folder then revrify the game cache. It will download a clean copy of the configs. See if the issue still occurs after that: if it does, it means something liek corruption or a bad setting has crept into the configs



  • Hello, i’m sorry it didn’t work !



  • Can somebody help me ? I still can’t see any servers


Log in to reply