Workshop uploading error.



  • I run into an error every time I open the Upload to Workshop batch file. It has something to do with the upload info text file, even though I put it in the right spot, and put the name in both places, it says that I did something wrong, yes I read the wiki.



  • Bump’d





  • Thanks Regin. I found the solution… I put .text at the end of upload file instead of .txt :?



  • @Pebble:

    Thanks Regin. I found the solution… I put .text at the end of upload file instead of .txt :?

    Lol, I know all too well how these silly human errors are the cause of problems. :)



  • I had the same error first by now it says I have to have a vald connection to steam, which means i need to be logged on and guess what ? I’m.

    I have my .cmwsdk file but when i try to upload to steam it doesn’t work for the above reason, he can’t link to my account.

    Anyone knows why ?



  • Maybe it’s something silly like being in offline mode.

    Some basic things I’m sure you’ve tried but double check that the upload to workshop batch points to the right text file…which then has the proper GUID as the package directory. Have you tried recooking under a new GUID?

    Workshop may just be acting up. Maybe send a screenshot of the error if it hasn’t resolved itself?



  • I managed to upload with only one map instead of all the map maybe there is a limit.

    Thanks



  • Could be your files are too large. Doesn’t Steam Workshop have a 100MB filesize limit?



  • May be i don’t know. So here is another trouble.

    When I cook my map and open the editor a lot of elements becomes “externally reference” and prevent me from test. Yet my package is in the same folder than the maps.

    The problem comes clearly when i cook since i tested before cooking and I could play.

    When you open the map with the command open <mapname>, the map which is open is the one who was cook right ?

    @Ferum did you have a similar issue with blue hour ?</mapname>



  • You mean external reference? No, not with blue hour, happens with another map I’m working on, though. Not sure what’s the problem. I have separate directory for asset packages and another for mapfiles.



  • yeah external reference. But it comes out only after cooking.

    Ok if I found out i’ll let you know


Log in to reply