Long loading times and freezing after last patch



  • OK, I know, there are many topics about this issue, but this problem is totally worth it.

    First of all, the game is loading very slowly. I have to wait 2-3 times longer than before this patch. I would suffer all this waiting, but after loading a map camera freezes in one place. I can’t do anything about it. The only working thing is quitting the game.

    There’s one interesting thing I’ve noticed - after opening game console (during freeze), I can see a sign: “NoConnection Set from DS_Inactive”.
    (http://imageshack.com/a/img41/2946/bhux.png)
    Can it be the clue to solving this issue?



  • Please help me! I can’t play since the SDK & CU2 Patch 1.2!
    I can’t believe that nobody knows what does “NoConnection Set from DS_Inactive” mean!



  • Same problem here!



  • @S0ldier:

    There’s one interesting thing I’ve noticed - after opening game console (during freeze), I can see a sign: “NoConnection Set from DS_Inactive”.
    (http://imageshack.com/a/img41/2946/bhux.png)
    Can it be the clue to solving this issue?

    What happens is Chivalry is causing Steam to crash somehow. During a freeze, if you minimize you will see that Steam is no longer open. I would assume that the console error is because you are no longer connected to Steam.



  • @sharkh20:

    What happens is Chivalry is causing Steam to crash somehow. During a freeze, if you minimize you will see that Steam is no longer open. I would assume that the console error is because you are no longer connected to Steam.

    Sorry, but I am connected to Steam after this freeze. And I don’t know what to do after 2 months of waiting for solution.



  • There needs to be a hotfix to at least solve the issue of the game freezing up. The thing is a successful connection seems to be luck of the draw. Occasionally you can connect to the same server that caused the freeze game without any problems.



  • Yeah, the recent patch has fixed this problem, but there comes another one - game crashes every few matches… My issue is very similar to THIS ONE.


Log in to reply