Anyone having issue launching CMW?



  • @Tibberius:

    Make sure you check if you are opted into any beta branches for either game.

    Never opted into a beta for vanilla, and not opted into any beta for the ChivMW/DW beta.



  • Make sure you are fully updated. I had to verify my game cache in order for it to fully update. And both are working fine… Well DW will work fine for the public once it’s released. 20 minutes and counting!



  • @Kimiko:

    Make sure you are fully updated. I had to verify my game cache in order for it to fully update. And both are working fine… Well DW will work fine for the public once it’s released. 20 minutes and counting!

    Already verified cache. Hm, not sure what else I can do in this situation. Absolutely nothing changed on my PC’s part. I saw an 800kb update for regular Chiv. Tried to start the game, noticed the “new” launcher, tried to launch CMW only to have it not start at all, hmm.



  • Can you post your launch.log? Maybe it will have something in it that will solve this.



  • @Kimiko:

    Can you post your launch.log? Maybe it will have something in it that will solve this.

    Oop sorry Kimi, I’ve been known to act upon impulse and in a frenzy I deleted all traces of vanilla CMW and am redownloading, lol :-(. Hopefully that solves the issue though.



  • @venomblade:

    @Kimiko:

    Can you post your launch.log? Maybe it will have something in it that will solve this.

    Oop sorry Kimi, I’ve been known to act upon impulse and in a frenzy I deleted all traces of vanilla CMW and am redownloading, lol :-(. Hopefully that solves the issue though.

    Haha, well I’m glad that you figured it out. The thing to always remember is never EVER delete vanilla C:MW. You may regret it one day. 8-)



  • exactly same issue here, I get redirected to the steam store page



  • Same issue here. I’ve validated steam cache for the game 3 times now, and I still get prompted to the store page.

    EDIT: Do I have to purchase it again??



  • yap same here.



  • He was talking about CMW. Are you guys talking about DW? Because that is what we’re looking into right now. Seems Steam hasn’t pushed the button yet.



  • Ups the frustration kept me from reading this was in MW. sorry!



  • I’m having issues launching Chivalry, I hit play on the launcher, steam says i’m playing, then nothing happens and steam says i’m not playing anything.



  • Same thing happened for me.

    All I did to fix it was launch Chivalry from the SteamApps/common/chivalrymedievalwarfare/Binaries/Win32 folder. That should work.



  • Ah I isolated the issue with the game not starting to be my SweetFX files. Unfortunate, the game looks like pretty lackluster without SweetFX after having it on all this time, and only thing that changed was the addition of the launcher, damn, oh well I’ll be playing DW more anyways.


Log in to reply