UDK.exe has stopped working. [Solution for some]

  • Ok so when it comes to issues like this I’m fairly patient, but I have seriously tried over 10 fixes and it’s still broken.
    Every time I launch the game, the splash screen occurs then BOOM UDK.exe has stopped working.

    Some solutions I have tried:
    Removing the game and re-downloading (x3)
    Un installing C++ 2010 and re installing
    Manually setting up dx
    Running the game as admin
    Turning off firewall/anti-virus
    The list continues…

    The only solution I have found that lets me play the default game is if I go to steamapps>common>chivalry>binaries>64bit and launch UDK from here. The game works when I do this however this does not fix my problem as I want to play deadliest warrior and doing it this way only loads up the original game.

    Hope this can help some people, and someone can help me.

  • i cant play 64 or 32 bits y-y

  • Sorry that couldn’t help you :(
    Does seriously know one know how to fix this problem? Will there be a patch or something because I just spent money on the DW dlc and I can’t even play it.

  • Sorry it couldn’t help man, I just really hope there is some sort of patch that fixes this as I’m completely out of ideas.

Log in to reply