Udk.exe has stopped working



  • having this issue just when i run the game. Before the tornbanner logos appears the game crashes



  • bump!



  • Im really suprised with torn banner support team!



  • There is one?



  • looking at the log, the last thing the game triews is reading the ini’s.

    The first thing I’d try is renaming the config folder in the my documents/my games area then reverify the game cache (it will download a clean copy of the game configs) then try again. If the game works ok, then it’s a bug/corruption in the config files.

    If it still doesn’t work, what happens if you try to run the 64 bit version of UDK?



  • My OS do not support 64 bit version. I have no problem in my config folder. I’m having this udk.exe crash after donwloading some mods in the steam workshop.



  • Possibly a temporary solution

    Go to the following folder:

    C:\Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries

    and choose either the Win32 or Win64 folder depending on your installed operating system. Inside either one of these folders, locate the UDK.exe file (Possibly labeled simply “UDK” with the Chivalry icon) and try to start the game from there. If it works I suggest you make a shortcut and place it on your desktop.

    This allowed me to play the game again after weeks of being unable to launch it from Steam.


Log in to reply