Chivalry Crashing



  • I made multiple posts about this topic on the steam forums, and the replies were either people who have the same problem or unless information that dosn’t work. The problem is that i’m a 32 bit user who plays chivalry on a daily basis, but i cant play the game as much as I want to because the game crashes on the loading screen. My game worked perfectly before the steam workshop patch but now its ruined. I was told that torn banner was looking into the problem last week, but there hasn’t been any posts about it.



  • Same exact problem here.



  • I sent an email to Kimiko, but she hasn’t answered yet. There are many topics about this issue, but devs appear to ignore them (they should know what causes the problem) !!! I can’t play Chivalry since October 26th!!!



  • The devs do read the forums and are often aware of issues even if they can’t reply to posts.

    Regarding the game crashing, I assume you’ve tried the usual: reverifying the game cache etc.,

    Have you also tried renaming the config folder in the my documents/my games area (in case you’ve picked up a bad config)
    Have you tried running the 64 bit version?

    What is the exact error message you get?



  • i got the same problem but they didn’t answer me sent a mail too



  • @S0ldier:

    I sent an email to Kimiko, but he hasn’t answered yet.

    :P



  • I play 32 bit, on the chivalry launcher, the “64-bit Support button” doesnt work. When i click it, it doesnt show that that ive clicked it. I verified my cashe about 50 time, and i reinstalled the game 6 times.



  • @MonkeyFiend:

    The devs do read the forums and are often aware of issues even if they can’t reply to posts.

    Reading doesn’t fix issues. Its the lack of doing which is the problem.



  • saw another user’s event log of this problem, he crashes whenever there’s a map change and it looks to be an issue with .net

    might want to re-install the vcredist after full uninstall



  • @lemonater47:

    Reading doesn’t fix issues. Its the lack of doing which is the problem.

    is that your objective observation?



  • I have the same problem and have tested all the solutions out there . really dunno what to do :(
    Most of the times I get “UDK.exe has stopped working” error .(it happens when I’m in loading)


Log in to reply