Importing content…..?



  • Ok here is what I want to do. I want to import content such as textures, models and other entities from the 2012 UDK Developer kit into the Chivalry SDK. There are some really nice items, buildings and even maps that would be fun to import this into the Chiv SDK.

    What I have tried….
    I have tried copying and pasting the full UPK packs from 2012 UDK Dev Kit.
    Tried importing directly from the SDK browser by both import and new.
    Tried different locations of placing the content to no avail.

    On a side note I got some of the original maps into the SDK but I keep getting a shit ton of duplicate file error messages every time I load the SDK



  • Hmm, I got it to work just fine by copying the upks into the content sdk folder, however I then imported the package into a new map, via File>menu>import.

    Should be noted that I was importing files from the old beta sdk to the new one, on a fresh windows install.

    probably wont help, but posting anyway



  • Yeah I am not sure why it hasn’t worked. I have tried all different kinds of ways and locations. For whatever reason I cannot get the browser to recognize the assets let alone open any of them.


Log in to reply