Can't join any server. asked for help and have still gotten none.



  • Kimiko
    To Me
    Nov 25 at 12:31 PM
    Hi Derek,

    Sorry for the delay in getting back to you. So you can see all the servers but can’t join them… What happens when you try to join? Does it just hang? Or does it give you some kind of a message? Have you gone through this entire solutions list? http://www.tornbanner.com/forums/viewtopic.php?f=69&t=14140

    Let me know as much detail as possible.

    Thanks,

    Me
    To Kimiko
    Nov 25 at 8:00 PM
    the site is down so the link doesn’t work. It says please wait while loading… then after a few minutes it says lost connection. Let me give you a full list now that I have you.

    -I have deleted my clientregistry.blob
    -I have changed ping attempts to 500 in steam settings
    -I’m not in beta in chivalry nor steam
    -I have verified my cache integrity countless times
    -I have no firewall active
    -I have no anti-virus active
    -I have no router connected
    -I have changed filter to be 100% speed
    -I have had filter for all perspectives
    -I have tried creating a game with bots numerous times
    -I have reinstalled .Net framework
    -I have updated network adapter
    -I have deleted the 2 dev lines in the chivalry folder as per the forums
    -I have reinstalled Chivalry
    -I have gone to my registry and enabled full control and read to valve
    -I have tried the console openip method
    -I have enabled firewalls and given in/outbound rules to allow numerous ports used i.e. 6000, 7000
    -I have tried so many different servers that I have more time spent trying to connect and refreshing servers than I do gameplay
    -I have tried the Official Servers
    -I have restarted steam
    -i have restarted my computer
    -I have updated graphics
    -I have played many other games without issue

    I have a Windows 7 Ultimate 64-bit, 8 GB RAM, 2.4GHz quad core intel, Gigabyte MB

    My game is fully updated and the old mod chivalry plays fine. This standalone however does not. I see a lot of people that seemingly never had the issue fixed from a range of 2012 to May of 2013. I know I’m not the only one here effected and I think by you going over my list, you’ll find I’m not exactly ignorant when it comes to computers. Being stated that this is an authentication problem on steams part by “Keith” and yet all other steam games are working seems suspicious. The ONLY thing that I can see I havent tried is due to not having a router. If I am required to have a router to set DMZ then I should have been told that was necessary on the front page of the game in steam store. I highly doubt that’s the case seeing as I’m not hosting anything, I’m simply trying to connect to an online lobby.


    Kimiko
    To Me
    Nov 25 at 8:16 PM
    Hi Derek,

    Thanks for that complete list, that’s very helpful. Can you send me your launch.log and dxdiag files? Btw, when you said you tried creating a game, the same issue applies even for that? It just hangs?

    I’ll await your files so we can look it over.


    Me
    To Kimiko
    Nov 25 at 8:38 PM
    No the create game works, it’s the fact that after several attempts of the bot matches lasting around 5-10 min. then trying to join a server doesn’t work. I included several logs all from today i believe.

    6 Attachments
    Download all

    Launch-backup-2013.11.25-19.20.29
    .log
    Download
    Launch
    .log
    Download
    DxDiag
    .txt
    Download
    Launch-backup-2013.11.25-06.15.07
    .log
    Download
    Launch-backup-2013.11.25-18.35.40
    .log
    Download
    Launch-backup-2013.11.25-18.57.55
    .log
    Download


    Me
    To Kimiko
    Nov 25 at 9:15 PM
    Ok. I made this a little easier on you. :)

    The launch-backup is me opening the game and exiting from main menu. The launch.log is opening the game and attempting to connect to 1 server which was the official number 7. then after the “Your connection to the host has been lost.” message, returning to main menu and exiting.

    2 Attachments
    Download all

    Launch
    .log
    Download
    Launch-backup-2013.11.25-21.06.43
    .log
    Download


    Me
    To Kimiko
    Nov 26 at 6:03 PM
    forget about me?


    I paid for this game and all I want to do is play it. At first, this support seemed helpful, but there was nothing said to me after the log files and no other ideas on things to try or possible problems. Any actual help would be greatly appreciated.



  • Sorry one thing I noticed that might be worth checking… When reinstalling or reverifying the game it still keeps the configs of settings stored in the my documents / my games / chivalry area (in case you want to reinstall and want to keep custom key bindings for example)
    There’s a chance that something has crept into the configs that has stopped you connecting and a reinstall / reverify wouldn’t be sorted by this.

    If you can try renaming the config folder in my documents / my games / chivalry area first and then try reverifying the game cache

    Sorry if you’ve already tried this, but it wasn’t included on hype list of fixes above.

    Thanks

    Monkey



  • I renamed it and verified the files. Still can’t join servers. It would be one thing if it was after a patch or something, but I have gotten literally 0 hrs of online play since i bought this a couple weeks ago. It wasn’t during a sell so the whole “masses of people” thing doesn’t apply here. There are tons of servers. What can we do about this because I’m getting tired of sitting here looking at this $25 game I can’t play.



  • I fixed it. I am able to join all servers now. The fix isn’t on the giant list.



  • How did you fix it? Verifying cache?



  • Ineed, if there’s a new fix out there, would be good to add on to the giant solution list?



  • I’m having the same issue here and I would like to know how can I join the servers… I bought the game and all my gameplay time was trying to connect. It says the game is loading but it never does.



  • yeah i suppose it would.



  • It must be something really dumb that you should have done ages ago, or else you would post it here.



  • So what was it….



  • yeah its real dumb. That’s why I’m not posting it. ;)



  • Now it’s getting interesting!…Forgot to turn off your filters?



  • Nope. that would be retarded not dumb. My servers have always shown up. the problem was joining. If I’m able to see the servers through the filter but unable to join them because of filters then there shouldn’t have been an expansion yet. That would be a top priority fix before an additional project. :P

    There was no site I found with the fix, no tips, it’s not on the list here. It was me spending the time to fix it. It’s dumb in the sense that all other games run fine but without this being done…. this one single game just couldn’t fathom connecting me to a server.


Log in to reply