SDK launch button is gone.



  • Pretty simple… the SDK button is gone from the CMWBeta launch button. I tried to go to the actual editor.exe in the binary file but it just launches the Beta Launch window which of course only had CMW and CDW, both of which just crash when launched. Seriously, WTF? It was bad enough that I had to get a new account and wait a few days till they sort of fixed the forums only to find out the SDK and both Beta launchs are fucked up too. UGH!!!



  • Man, it happens to me as well. I don’t know how to launch the editor. If you go to chivalry folder you find UDKEditor.exe, but it launches the game… There used to be some .bat files, but I don’t remember how was inside them…



  • Actually I have lost my 64bit editor folder ? After some update I now find Two Beta folders in my games folder alongside chivalry.
    on checking on steam it has opted me out of beta for the editor stuff. My effort of map learning has gone completely.
    Bear in mind I run a 64bit w8 Qx9770 with 8gig ram and gtx 580. So it was quite ok last week running that 64bit editor until today
    its all gone :).
    I might as well look for a good map maker , anyone? pm pls



  • Um you guys are talking about beta folders. Have you no editor(SDK - Editor 64-bit.bat) in your regular ‘common/chivalrymedievalwarfare’ folder?



  • I had desktop short cuts to the sdk Editor 64.bat files in my common/chivalry prior yes. Today I am told the locations no longer exist.
    When I found one and launched it , it stopped working instantly. Not to mention now Two folders named the same in my games folder alongside chivalry hehe.



  • Wow that’s strange, have you tried to ‘verify integrity of game cache’ or whatever it’s called?



  • Dont go to the beta folders go to the Chiv folders. That is where the bat file is now. It will fuck with your file stucture though so you may end up moving stuff over.



  • The map making idea looks great but I am not really in a hurry to sort this out, in case the situation is repeated after another update down the line. As long as My play chivalry button functions for now that is ok by me. Thanks for any help app, posters.


Log in to reply