NEED HELP PLEASE !!!



  • Hi everyone, I’ve recently decided to come back in the game and play CMW. The thing is, at first I got the server list, but then I dced and came back later to see that no more server were available, it founds absolutly nothing, not even one server. The thing that bugs me is that it worked like 2 or 3 times and now its completly off. I went on TB’s forum and I found the big list where they tell you like 15 solutions. I’ve tried all of them and still nothing is workingm, so now all I have is Chivalry but the server browser doesn’t find even one server…. I need help, all my friends bought the game and I cant play with them… I also bought Chivalry DW and it’s doing the same thing: I’ve been able to log 2 or 3 times and then nothing ! I tried another internet connection from my computer with the 4G on my phone and still nothing works :S… PLEASE HELP MEEEEEE !!!

    PS: DW is not launching anymore…everytime i launch it, it sends me to this forum… and im not clicking the beta chivalry…



  • One thing I want to check if you’ve tried, it to go into my documents / my games / chivalry and rename the config folder THEN reverify the game cache again. It’s possible something has crept into your configs when the game crashed.



  • Hi Monkey, thank you for suggesting that, I did try it and got that… Still the game is not finding any server. Yesterday morning, I tried the game and it founded the server in the first time , but then I quit the game to retry it but it didnt worked… So weird works like 1 time a day…



  • Bumping my post to get an answer/solution



  • Pretty odd that it found 1 server, can you remember which server it was? Often see it where if the server list is refreshed it stops returning results for a while, not sure why, might be some sort of anti-dos thing on the master server side to stop too many connections from one IP, so restarting and refreshing sometimes returns no results after the initial poll

    What sort of error message do you get it if you connect to a server directly? e.g. open the console and type ‘open 95.211.1.216:7820’ -without the ’ and leave it for a while. Does anything happen/error messages?


Log in to reply