Game won't start udk.exe has stopped working



  • Hi all,

    My game wont start in 32bit and 64bit modes each time getting the error udk.exe has stopped working shortly after the title screen appears. I have tried:

    reinstalling the game
    restarting the computer and steam
    reinstalling directx from the game folders
    verifying game cache
    changing the launch options to -resx=1920 -resy=1080
    starting the game as administrator from Steam\SteamApps\common\chivalrymedievalwarfare\Bin aries\Win32 as administrator and from the Win64 directory
    running in compatibility mode for winxp s3 from Steam\SteamApps\common\chivalrymedievalwarfare\Bin aries\Win32 and right click on UDK.exe.
    updated graphics drivers
    disabled crossfire
    turned virus programs off

    How do I upload my dxdiag and launch log?



  • Have you tried reinstalling the visual C++ redistributable?

    Also any chance we could get the error message, also the launch log from the game folder to see if we can pin down what the issue is? For uploading, you could just copy and paste (can use the CODE bb tags if you want)


Log in to reply