Please help: No servers + 1st time start up



  • Hello, I have over 200 hours of CMW, and have just recently been having problems.

    The main problem is that no servers are showing up in the server browser. I have had this happen to me before, however usually it would go away after restarting Chivalry, or restarting Steam. However, this has been happening for around five days in a row, with may restarts and no progress.

    The other thing that is happening is that every time I launch the game it tries to do the “First time setup,” however after I give it permission to run, it only stays on screen for half a second before opening the launcher. I am guessing this is related to the problem.

    I have tried renaming the config folder to config.old, but that didn’t help.
    I tried verifying the cache multiple times, no help.
    I even tried re-installing the whole game, which I though should have at least stopped it from doing the first time start up, but that didn’t change either.

    The only thing that almost worked was disabling my firewall, which at first I thought solved the problem, as the servers came back, but for some unexplained reason, when I try disabling it again, the servers are still gone!

    I know I already said it, but what I find weird about all of this is that I have played over 200 hours and never has it been this serious.

    One last note, is that I believe it all started after I did a file tweak to increase the anisotropic filtering, however, I do not see how this could be the problem, because I undid the change, verified the files, re-installed the game etc.

    I really hope I can get some support on this, as I really love this game. I was planning to buying DW, but if I can’t even play MW anymore, I doubt DW will be any different, as it is an expansion of the same game. :apologetic:

    Any help would be appreciated! :tears_of_joy:



  • Hi Hippo,

    Can you check to make sure you are completely opted out of everything? Sometimes it gets changed without you knowing about it or thinking about it, which can cause servers to not show up.

    What firewall and anti-virus are you using?

    Thanks,



  • Hi Kimiko, thanks for the response,

    Assuming you mean the betas in the steam properties, I have it set to “NONE - Opt out of all beta programs.”

    I am just using the default windows firewall, and AVG free anti-virus.

    Thanks :)



  • What happens if you try to connect to a server manually? (error messages etc.,) if you open the console (’) and type: open 37.157.241.226:24905



  • Hello everyone,

    I would just like to say thank you for the support you’ve given me.

    For some strange miracle, my server browser is working again and I have been able to play Chivalry.

    However, I am still getting the “first time setup” every time I launch the game.

    If you could give me any suggestions on how to stop it from happening that would be great, but I understand you are a busy group, and it’s not a big deal if I can’t fix it.

    Thank you. :)


Log in to reply