Here are copy of my configs and log files



  • because i can’t add attatchment at official news
    so i post it here

    • the dxdiag.txt
    • a description of what’s happening. If the game is actually starting, please describe what’s on the screen (e.g. “I can see the main menu, but the 3D background behind it is black”). If it’s crashing, please let us know what happened immediately before it crashed
    • a zipped up copy of your configs (Documents\My Games\Chivalry Medieval Warfare\UDKGame\Configs)
    • a log and a dump file (from Documents\My Games\Chivalry Medieval Warfare\UDKGame\Logs)

    when i launch the game, i hear " pushhhhh " sound and in white background red things pop up
    and then suddenly stopped with that saying " udk.exe stop working" at the moment before the main menu screen. :c

    You can try to remedy this issue by:

    • Right click the game in the Steam Library
    • Click “Set Launch Options”
    • Add (auto low settings): -SYSTEMSETTINGS=BUCKET1
    • or (auto high settings): -SYSTEMSETTINGS=BUCKET5

    it doesn’t work…

    here’s my dxdiag and logs, configs
    please fix this problemmm :c



  • i can’t upload my whole bunch of logs files . so big



  • Try this:

    Go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\

    Open up the UDKEngine.ini file and find

    bForceNoMovies = FALSE

    change FALSE to TRUE then save it and try loading the game up.



  • @Keith:

    Try this:

    Go to My Documents\My Games\Chivalry Medieval Warfare\UDKGame\Config\

    Open up the UDKEngine.ini file and find

    bForceNoMovies = FALSE

    change FALSE to TRUE then save it and try loading the game up.

    Still crashes after 2 seconds but its a blank screen for 2 seconds instead of the unreal intro for 2 seconds.

    Its not the intro movies making it crash. Its something its trying to do behind the intro movies that fails and crashes the game. That’s why the amount of time before the crash varies for people depending on how fas their computers are.


Log in to reply