'Authentication Failed' and 'Connection to Host Time Out' Fix



  • I fixed the ‘Authentication Failed’ and ‘Connection to Host Timed Out’ by going to Steam Library > Chivalry Medieval Warfare > Rightclick > Properties > Local Files Tab > Verify Integrity of Game Cache.

    After verifying it said 4 files were the wrong ones, downloaded them, and now I can join all servers again.

    However, all of them still show as full, even while there’s no-one on. So it’s still impossible to find a game that actually has people in it.



  • I think its after you download or when you attempt to download user made maps but I could be wrong.



  • Hello,

    having the same issue here. Authentication failed or server timeout.

    I tried the check cache thing. It did not work: after re-downloading, I checkef and files were detected OK, launched the game, tried to reconnect, went to check the cache… And the 4 files failed again.



  • @BandOfTheHawk:

    I think its after you download or when you attempt to download user made maps but I could be wrong.

    Nope, didn’t join a user made map server either yesterday or today.

    Yesterday everything was fine until I stopped playing, and a 54 MB patch was downloaded. So today I couldn’t play, until I verified the cache and those 4 files were renewed. Then I could play, until I again stopped playing and another (or the same) 54 MB patch was loaded. Then I got the Host timeout error again.

    So I verified the cache again , and indeed 4 files again failed verification. Now fixing those didn’t even help.

    I definetely see a pattern between these mini-patches and not being able to play. So for me, it seems the cause of the problem, not the solution.

    Going to try see if deleting all local content and re-downloading the whole game will help, but there goes my evening.



  • My 4 files are missing (first scan said 5), but they won’t get reacquired. It just tells me they will.



  • Redownloaded the game entirely, and now the game works again.

    Disabled auto-update before that 54 Mb patch can strike again.



  • Try Sticking this post in the right place op.



  • #Loin4Mod2014

    Also are you getting this message before you join the server or during?


Log in to reply