Startup Crash



  • So, I decided to buy the game the other day. But after downloading and installing it won’t get further then the Unreal Logo opening before it stops working and crashes. I have combed the big list of fixes and several pages of other crash threads. And have done everything in all of them. I have restarted steam and my computer several times. I have uninstalled, redownloaded, and reinstalled three times. I have validated, ran from files outside of steam. Checked and double checked my drivers, directx, and such. And none of it has changed.

    Which really annoys me, is that I had the game on my computer before from the steam free weekend a few months ago. And it worked fine then. But now that I put out the money to buy the game, it is broken. That just seems to be completely backwards to me. Fix this.



  • I have the EXACT same problem. I’ve done all the supposed fixes and nothing has worked, and yet, it ran perfectly fine during a free weekend a few months back. I’ve done everything possible and it’s seriously starting to get on my nerves.



  • Same here, exactly the friggen same, had hours in this from the free weekend, no i buy it, go to start it, and i get UDK.exe has stopped, and ive done everything, someone help