FPS problems



  • HI, i just installed Chivalry: DW and after launching the game, even in the game menu i have constant low fps (the mouse moves slowly and badly). Does anyone knows a solution? Thank you

    specs(laptop):
    Intel® Core™ i7-4700MQ Processor (6M Cache, up to 3.40 GHz)
    Kingston HyperX 8GB RAM 1600MHz DDR3
    RAID 0 (2x) SSD 128GB mSATA
    NVIDIA GTX770M 3GB DDR5
    LED Full HD 17.3"



  • Dunno what to tell you your computer seems pretty swell try lowering graphical settings



  • If its 64 - try running the experimental mode for it?



  • Seems like the common case of laptops with integrated GPUs on their CPUs, and having Chivalry default to the integrated HD 4600 on your CPU instead of your dedicated 770M. Forgot the exact process, believe it involves, right clicking desktop, opening Nvidia Control Panel, searching for Chivalry(UDK.exe) and setting it to use the “High performance Nvidia processor”, shown here.



  • Or opening the bios and disabling your integrated graphics card. So it never happens again. Though if you use intel quicksync for anything don’t disable it.



  • yep, that was the problem! thank you now i can play with all at max:) was extrange because i could run bf4 on ultra at 45-50 fps on multiplayer!
    thank you all anyway!



  • @venomblade:

    Seems like the common case of laptops with integrated GPUs on their CPUs, and having Chivalry default to the integrated HD 4600 on your CPU instead of your dedicated 770M. Forgot the exact process, believe it involves, right clicking desktop, opening Nvidia Control Panel, searching for Chivalry(UDK.exe) and setting it to use the “High performance Nvidia processor”, shown here.

    Any ideas on how to do that with an AMD video card?
    I think I am having the same problem.



  • @Xrathk:

    Any ideas on how to do that with an AMD video card?
    I think I am having the same problem.

    Not really sure about AMD. Try what they say according to this(AMD section at the bottom)


Log in to reply