Game stucks on Startup for about 20 minutes + FPS laggs ingame



  • Hello.

    First of all my technical details:

    CPU: AMD FX-8150 Eight-Core processor (3,60 GHz)
    RAM: 4x4GB Gskill…
    Grafic: AMD Radeon HD 7900
    System: Windows 7 (64-bit)

    Okey, now to my first problem…

    I start the Game over steam (ran as admin). I select the addon or the normal game (I tried both 32-version and 64 version) then the loadscreen appears (Link:http://s7.directupload.net/file/d/3481/9plr7u99_png.htm [Part of the screen you have to see] ) This 2 windows stay for about 5 up to 25 minutes. then the game finaly openes.
    Is there any option I have activate or something elso to make the opening of the game faster? :upset:

    Now my second problem…

    It doesnt matter on what options I try it… I always got a avarage FPS of about 5 witch makes it unplayable for me.
    I tryed almost everything of the basic stuff you try to fix such problems like updating drivers and sh*t.
    I also tryed diffent qualitys and stuff.
    And I also google the whole things… So pls dont tell me to goole it up … :D

    just ask if you need more information about my problem to fix it…

    Looking forward to your answers,
    your MaDe.

    —Edit—

    I tried running it with Sandboxie… No use. Still same problem…

    I also tried running it with VMware (on a virtual mashine undependend from my main system) did not work too.
    So I think its sure its a problem with my hardware… But every other game is running fine… :(



  • Well with your hardware you should be able to run it no problem. Maybe you don’t have enough RAM? That’s all that would make sense to me. Make sure you don’t have other games running, or any other intensive programs.

    If that’s not it then a smarter person could help you out.



  • I already tryed running it alone, I crashed all other processes I dont need…
    But I’m even able to run other two high quallaty games without problems… So i dont know…

    But thanks for your idea



  • Something I heard that might work would be right clicking the process for the game in Task Manager and setting the priority to 'High’
    I’m not sure why your rig is having problems though. It’s much better than mine and I get at least 30fps in the worst scenarios.



  • Uh, all I can think of is to reinstall it. If that doesn’t work reinstall Steam and then reinstall Chivalry. If that doesn’t work then I’m afraid there’s just something in your computer shutting it down, I have no idea.



  • I already said I tryed the basic stuff and I reinstalled it about 10 times. It didnt use anything. And I really dont want to reinstall Steam because I got about 400GB of Games whitch I would have to reinstall.^^



  • I also have the same fps issues you describe :(



  • Update you graphics card drivers to the newest one avaible for you card.
    also make sure you dont have someting like cool en quiet on in the BIOS it might downclock your card because of its temperature and kill your fps by doing so.



  • @Moijamie: Are you f*n serious?
    I already wrote I did the basic stuff… Also I said that I can play every single game available on super high.
    So why the hell you tell me to update my graphic card driver? -.-


  • Mod

    There’s a good chance there’s something dodgy that’s crept into your configuration files that is causing issues. Reinstalling the game won’t clear these files.

    Can you go to my documents/my games/chivalry and rename the config folder, then in steam reverify the game cache?



  • Could you explain that a little bit better? :)



  • Your config files are store in "[user]\ My Documents\My Games\Chivalry Medieval Warfare\UDKGame\config"
    If you rename the config folder (e.g. to “old config”), the game will think it doesn’t exist, and will make new, fresh config files.
    The reason to do this instead of just deleting the folder is to keep the old ones as backup just in case it doesnt solve the problem at all. You could then later restore them and not have to redo your keybinds or whatever.



  • Tried it… No use… :(