"UDK.exe has stopped working" on Startup



  • I have played this game before on free weekends and enjoyed it and it was working just fine. When the free weekends expired, I uninstalled the game; I figured there was no reason to keep the files around. When I played it on the free weekends I got the game to work perfectly with no problems.

    I received this game as a gift on the 24th. I re-installed it and found that the game crashes on startup right as the “Unreal” logo shows up. (Screencap of that). I’ve tried steps 1-14 in this thread under the “Start Up & Game Crash Issues” category, with the exception of steps 11 and 14 as they do not apply to me (I don’t use Crossfire or SLI video cards and my processor meets the requirements…). However, I am unsure if I correctly followed step 10. I looked at other forums online with people who seemed to have problems similar to mine. I tried to do what they said, but they were also of no help. One thing worth noting is the message I get each time I try to launch the game, which does not happen with any of my other games. (Screencap of that). (Sorry for the low quality of the image, I was unable to take a screenshot of Window’s security messages for some reason…)

    TL;DR
    In short, I’ve tried just about everything I can find to fix a crash on startup error and I’m at a loss.
    Here are some links to things you may find helpful to understanding my problem:
    The Giant Solution List thread I used as a reference
    Screencap of crash error
    Screencap of the message that comes up each time the game launches
    The processor I use
    The Game’s launch log
    DxDiag Document



  • I’m not sure exactly how to delete this thread, but I was able to figure out which files were corrupted by looking through the error log and then I replaced them, so my problem is fixed now… I suppose the mods can close this thread if they want to…



  • ok, thanks for the update. I’ll mark this thread as closed.


Log in to reply