Problem with PM (again)



  • Sorry , if it is known issue .

    Seems cannot send PM (after pressing [Submit] it just flashes & stays the same screen ) .
    I think it bugged when the one I PM is online & goes offline before to send the PM .

    EDIT : Today when I tried again wrote that message after pressing of (Submit) button : ‘‘The requested
    users to be added do not exist.’’ with nlue letters , I made & save screenshot , is it needed/should I post it here ?



  • Go ahead. I’ve moved this to off-topic.



  • http://imageshack.us/photo/my-images/69 … blem1.png/

    So seems off-topic forum is support section aswell , ok , good to know in future will use it as such .



  • It’s related to the forums, not to the game, so it’s tough to say where it belongs. Maybe there should be a section dedicated to the website/forums.



  • @Txc:

    http://imageshack.us/photo/my-images/690/pmproblem1.png/

    So seems off-topic forum is support section aswell , ok , good to know in future will use it as such .

    Atfer you have selected the user, you need to click on the ‘Add’ button, this will move their name over to the left. Ensure you have a subject line and then enter your message. Let me know if this works for you. Feel free to test it on me.

    Alternatively, you can visit a user’s profile on the forum and click on ‘Send private message’. This will automatically add their name, and you will only need to enter a subject line and message.



  • @SlyGoat:

    It’s related to the forums, not to the game, so it’s tough to say where it belongs. Maybe there should be a section dedicated to the website/forums.

    Very yes. We need a ‘Forum Support’ special section.



  • @Martin:

    @Txc:

    Alternatively, you can visit a user’s profile on the forum and click on ‘Send private message’. This will automatically add their name, and you will only need to enter a subject line and message.

    ^
    That is what I did & after I pressed (Submit) was displayed the same as in the screenshot I showed here , I sended successfully messages before to people who are offline or online , that time the person was online when started & offline when was sending , so I suggested it matters …



  • Oh , I saw the ‘‘To :’’ field stays always unnaturally empty & on the left is written the nick , so decided it is for the subject , which I saw now is a very small field hidden below , that’s why just skipped it .


Log in to reply