First Chivalry dedicated server



  • Hi.

    This is my first time setting up an Chivalry server, and I am concerned about all these errors I’m seeing in the LOG as people join/play the game.
    The game is running on a Windows 2008R2 server, Xeon E3-1230 with 8GB memory dedicated under VMware esxi 5,1.

    The server crashed earlier today as 32 players had been playing for a long time. I find it hard to find any information these errors that is constantly showing up.
    At the loading of the server:
    1148.70] LOG: Command not recongnized: SETSOUNDMODE Default
    1154.40] LOG: Command not recongnized: SETSOUNDMODE Default

    When people then join and start to play, following error apear:
    1178.25] Warning: Failed to find function AllowLowerParry for timer in actor AOCWeapon_Broadsword_0
    1200.71] Warning: Failed to find function AllowLowerParry for timer in actor AOCWeapon_Broadsword_0
    1201.65] Warning: Failed to find function AllowLowerParry for timer in actor AOCWeapon_Broadsword_0
    1309.35] Warning: Failed to find function AllowLowerParry for timer in actor AOCWeapon_Broadsword_0

    The above error exists in variety of different errorcodes and different weapons at the end.

    Im am also seeing an error with the PhysX:
    0680.51] DevPhysics: Error (1) in file …\Physics\src\NpActor.cpp, line 278: Actor::setLinierVelocity: Actor must be (non-kinematic) dynamic!

    This error also exists in alot of varieties.

    Does any of these errors produce and overflow of somekind in either CPU/memory/network?

    when the server is full, i got 4 cores at around 25-30% usage. I find that a bit much!

    Any ideas or experince would be much apreciated.

    Best Regards
    Wernstar



  • I have always wondered also what these errers are caused by and if its an issue?

    do tell someone, please?


Log in to reply