UDK.exe stopped working…

  • So I have tried all of the fixes listed, none have worked. Strangley enough I can run the beta version of C:MW, but not the main program. I was able to run the game prior to buying it through steams free weekend play. the only changes made to my computer since then was a new video card… It is the same manufacturer… I went from an ATI HD Radeon 6770, to a R9 270x.

    Below I am listing the error information…

    Problem signature:
    Problem Event Name: APPCRASH
    Application Name: UDK.exe
    Application Version: 1.0.10246.0
    Application Timestamp: 52b1e938
    Fault Module Name: KERNELBASE.dll
    Fault Module Version: 6.1.7601.18229
    Fault Module Timestamp: 51fb1116
    Exception Code: 00000001
    Exception Offset: 0000c41f
    OS Version: 6.1.7601.
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

  • Same here, I played this fine on free week like 3 months ago, and now that I buy it, it doesn’t work, seriously :(

  • Try this:
    After you do a steam cache verification, do a second one and make sure it says all files are verified. Now you need to restart your PC, then fire up Chivalry and it should work. Let me know if this works. My issue was fixed only when I included the restart process.

  • done that a few times, it always comes back with 4 files missing or corrupted, and fixes them, even after restart they come right back…

  • Also I have another thread opened about the same issue, but with the proper logs… Lets close this one please.

  • Nope didn’t work. After verifying twice, the second showing no missing or corrupt files, I restarted, which gave me a new launcher screen, but still received the same udk.exe message, re-verified only to see I am once again not validating 4 files…

  • Closed by Request

Log in to reply