Really getting frustrasted with this



  • Ok, so I have 800+ hours playing this game and all of a sudden I can’t launch from Steam. I looked up some fixes and figured out I could launch the game from my Win32 file if I launched it as an Admin. Now with the new launcher I still cannot launch from Steam. I get a large white window with a bunch of code that I don’t understand and a recomendation that I email you guys (torn banner). SO how do I fix this so it works from steam. I can’t get DW to work at all. please Torn Banner… your my only hope…… (I have a feeling I’m throwing post cards down a well here) Fucking suprise me guys with some productive info… Please



  • Have a read at my http://forums.tornbanner.com/showthread.php/17974-Chivalry-Launcher-Update?p=194948&posted=1#post194948

    Im having problems launching the game as well.

    Question, can you play the 32 bits game (launching .exe it direcly on your local folder not trough steam) but not the 64 bits one?

    If so where is the .exe file that you have to launch manually?

    I tried with Program Files (x86)\Steam\steamapps\common\chivalrymedievalwarfare\Binaries\Win32 udk.exe

    but still the game crashes when loading the udk logo.



  • This happened to me awhile ago. I went to the launch log, saw what files it couldn’t find in System 32 (particularly the one that started with NVW). I did a search in System 32. Copied ALL of the ones that started with NVM, and pasted them back into System 32. This worked the last time, but now that I can’t start the game again, this fix no longer works. You can of course try it.

    To get it working THIS time, i had to reinstall windows, which is of course should be a last ditch effort.



  • Post your .log file to see if we had the same error messages, its odd reinstalling windows should have anything to do with this :S