Missing content from content browser?



  • greetings.

    I have done work with the SDK back when it was in beta and had spent hours on diff projects. Only recently have i begun to play chiv and start to use the SDK again. Last night i launched it from the chiv launcher only to find about 9000 items in the content browser… which is rather a low amount. 95% of static meshes are gone and all the materials seem to be gone too? I am confused as to how this could occur. A friend of mine had this issue while it was in testing but i don’t know if he had fixed it/ how he fixed it. Any help is much appreciated.

    Im starting to get that feeling that its something extremely simple and i am going to facepalm afterwards but hey. -.-

    I forgot to mention the error message appearing upon launching the editor. It states that the SQL server is unavailable and as such some asset tagging is unavailable. I assume this means it cant tag assets so i cant search/ see them in the content browser? i have an internet connection so i am confused as to how this is happening?