FOUND SOLUTION TO UDK.EXE CRASH FOR WIN XP 32



  • OK, technically, it’s a “work around”, not a solution, but hopefully it works for you like it does for me.

    Work-around for UDK.exe crash on Win XP 32bit
    Step 1) Start new launcher (but don’t start CM yet)
    Step 2) On your PC, delete folder “C:\Program Files\Steam\steamapps\common\chivalrymedievalwarfare\UDKGame\CookedSDK”
    Step 3) Back in the launcher, check “Enable safe mode” bottom left of launcher
    Step 4) Run that Mother-F-er and have fun!!


Log in to reply