Keyboard problem!!!



  • For some reason I don’t know my keyboard doesn’t work properly when I play CMW…and yes,it happens only in CMW.Sometimes it stops working for 3-4 seconds and it’s really frustrating.I have posted this particular problem in the past but I never took a proper answer.



  • Ok…thanks for the help.Once more this community shows how useless and bad it is!



  • Well tbh I never heard of this bug. Assuming you don’t mean your character auto-walking in one direction but specifically input not registering… then I honestly don’t know.

    We need some more geniuses.


  • Global Moderator

    @johnk17:

    Ok…thanks for the help.Once more this community shows how useless and bad it is!

    Maybe its because no one else had this issue. Usually for one to know the solution to a problem they have to has seen it first hand. And keyboard issues are very rare for any game. So there would be few out there that would know how to fix it.

    Whats the model of the keyboard, what have your tried to do to fix it already? If you want help you gotta help us help you.


  • Mod

    I’d try things like updating your drivers for the keyboard. Even rolling back the drivers may fix. Try running the game in both 64 bit and 32 bit. Try to plug the keyboard into a different USB.

    Is it a wireless keyboard? What make is it? Are you sure the keyboard isn’t just old and needs replacing?



  • All I wanted was a simple reply for a possible solution or something…I don’t know if this can help in any way but my keyboard is Microsoft wireless and as I said I have problem only when playing CMW.

    Anyways…Tyoson thanks for a proper response even if it won’t work.



  • @lemonater47:

    Maybe its because no one else had this issue. Usually for one to know the solution to a problem they have to has seen it first hand. And keyboard issues are very rare for any game. So there would be few out there that would know how to fix it.

    Whats the model of the keyboard, what have your tried to do to fix it already? If you want help you gotta help us help you.

    There is a fix; mentioned in the issues forums on this site, and I just put it into practice; it involves removing a file, but I forgot how to do it now.

    But my Microsoft USB keyboard on W8.1 had half the buttons doing different things to how they were set in the game. Left-handed and all that.
    I removed the previous now un-required Medieval Warfare folder and hey presto.


  • Mod

    Just read a thread where someone said they ran the game as administrator and it resolved the issue. Maybe give that a whirl?