Trouble with Workshop



  • I uploaded my map to the workshop and it shows up in my workshop items, but not in the workshop. I am sure the visibility is set to public. I have uploaded a different map before that worked.



  • This is no longer a problem… deleted it and uploaded again for like the 4th time and it worked.



  • I seem to be having this problem as well. Do we have to completely delete the workshop entry and keep putting it up until it shows on the list?


  • Developer

    It appears that a huge batch of Workshop items just got added today. It looks like they’re appearing after a significant delay.



  • Ours is still missing :(

    Edit: Yay it showed up :D Took like a week



  • I uploaded an emblen to the “item” section of the workshop. But it only appears in “your workshop item” and not in the item section of the workshop… Is that normal? how do i get it there. I want it to be visible for all not only for me. The visibility option didn’t changed it. its still not in the Item section where it should be… What do i have to do? Just wait or upload the same file again?


Log in to reply