STEAM Workshop map wiped again!!!!



  • For the second time my map has been wiped from steam workshop, all visits, comments, votes, subscriptions, change notes, everything gone! I just uploaded exactly the same way as normal. So much work and all gone WTF is going on - GET IT BACK FOR ME PLEASE - yes I raised a ticket with steam too - same as the first time it happened no response at all

    Sorry everyone who subscribed you will have to do it again it seems!!!



  • Me I can not upload the workshop. Often happens, the file starts to upload but after a few seconds: Error uploading file. Make sure you got a valid connection to Steam

    I would like to do an update of my map as soon as possible ….

    EDIT : I just noticed that my map disappeared in the workshop … Awesome!



  • I notice this has been occurring on Steam in general, which is a Steam issue. Sometimes, it looks like it’s been wiped, but if you check later (much later), it’s set back to normal. I’ve seen this on both workshops (not just Chivalry) and on Greenlight. So just wait a bit to see if it gets reset.

    If not, then yeah, you may have to re-upload it unfortunately. At the very least, keep a copy of what you are writing in the description (especially if it’s lengthy) in a saved document or something, so you can easily copy that back over.



  • Thanks KimikoYes i have the description and i have already re-uploaded a map. What is disheartening is all the comments are gone, including the questions ppl asked and my answers etc. Also ppl will see that it has just disappeared, and of course everyone has to re-subscribe etc. Lets hope steam sorts it out - i have raised a ticket with them, as i did the first time it happened - no response as yet….



  • Yes, it happens often and just wait some time for it to work. But that always happens when I want to change, bad luck probably XD



  • I am now suspecting that the new upload mechanism from TB is glitched somehow.I uploaded a new map yesterday using the new front end tool, it created a new GUID for me. Today i tried to upload and update and got the same error i did with the old update method that i posted about above.–—> Successfully deleted published archive: "AOCSDKLevels_044EA3F840C327B018631BBB9EECEC33.cmwsdk"Error uploading file. Make sure you got a valid connection to Steam.[Jan 11, 3:09 PM] COMMANDLET ‘WorkshopUserTool.exe wsinfo_AOCSDKLevels.txt’ SUCCEEDEDthe entry is completely deleted on steam workshop again - all gone.



  • Yes, it is worse than before. I still can not upload my map. They disappeared from the workshop and I still have this “Error uploading file. Make sure you got a valid connection to Steam”.



  • I get the same error = a;l; my connections are the same as before - i even get it with my firewall down (well i thought i’d try!!)so i guess its no uploads this weekend!!!



  • Seriously guys, i can’t upload to workshop still - quite a major bug - help



  • Me too ….



  • I found a solution! Disable windows firewalls and antivirus (avast). Now it works when I do that …. But I lost all my statistics map, I had hundreds of positive votes and alot of subscribers, all that is lost: '(



  • Its not the firewall - i had already tried with that down.It might be avast - i uploaded using old batch files again 1st upload worked - that is I had no maps showing in workshop (but that worked yesterday - i will try to update it with a new build tomorrow - that will be the clincher for me). yeah all my subscribers and votes lost for me too



  • yeah avast is blocking something, better with it off.

    TB - it would be better if the upload program failed safely ?!??!?! At the moment when it fails it seem to send a message to delete the whole workshop item, can this be changed, so if we get connection problems then we don’t lose the entire history of our workshop?

    The end of the execution log is below….

    Waiting for Steam task to finish…
    Waiting for Steam task to finish…
    WSTOOL: Deleting published file: "AOCSDKLevels_044EA3F840C327B018631BBB9EECEC33.cmwsdk"Waiting for Steam task to finish. Waiting for Steam task to finish…
    -----> Successfully deleted published archive: “AOCSDKLevels_044EA3F840C327B018631BBB9EECEC33.cmwsdk”



  • ahhhhhhhhhhhhh wiped again - with firewall down and avast off - !!! cant upload at all now - what is the fucking point!!!



  • The same problem happened to me when updating AOCTO-Whitenest_p. I recooked the map with the same GUID, but when I used the uploading tool it gave me the “Error uploading file. Make sure you got a valid connection to Steam”. This automatically deleted my workshop thread. I suspect it has to do with a problem addressing the correct ID that appears in the url. When I uploaded for the second time a new ID was given and the old one was gone (everything wiped out… of course).



  • Moreover… now…when players that suscribed my map try to connect a server that is currenctly playing it… they either get stuck in an infinite load or get the following error: “Could not download needed packages. Server did not communicate workshop”. We arrived to the conclusion that deleting the map folder inside Cookedsdk and the file inside __CMWSDKFiles and then redownloading solved the problem partially (the error can appear again). This is an absolute mess and completely impairs all the work done, as not all suscribers will notice.



  • Ok - yes that is a nightmare - I solved that one, but still the problem persists that if i don’t get a good steam connection all the workshop data is going to be wiped.

    Corsario - you must ensure that your new map has the same GUID as the old one. there are images of your map with the old ID in weird steam caches all over the place it really mucks things up for you and players.

    However I noticed, by accident, when i went back to the SDK front end today the existing workshop item get me the option of choosing my old GUID item (I had uploaded it successfully via the old method to reinstate it in workshop). In the SDK front end choose that item and it will set up a profile for your old GUID, make sure delete absolute everything you had from your old GUID (including ded_server stuff)

    BTW - this option was not avaible to me the first day or two of using the SDK front end for some reason


Log in to reply