The bodies do not disappear



  • Hello I am new to the community and I wanted to ask you something if you are not passed to other good thing is the following.

    In every battle kill any player when your body does not desaparese, still on the map and that causes me much lag idk if there is a command to disable it.

    Hope you can help me thanks.



  • In your video settings, turn down the “Ragdoll” to like 4 or something. Ragdoll is the number of seconds a body will display.



  • You can adjust this in the options.
    From the main menu, go to “configuration” then “video”
    The upper left slider lets you adjust the length of time during which corpses will persist.



  • Thanks, I served a lot


Log in to reply