Can't run "SDK - Launch game sdkcontent" for map testing



  • I reached the point that I wanted to test out the map I’m building, so I went to open the “SDK - Launch game sdkcontent” and a message pops up preventing me from entering the game saying:

    “Windows cannot find ‘Binaries\Win32\UDKEditor.exe’. Make sure you typed the name correctly, and then try again.”

    I checked the chivalrymedevalwarfare\Binaries\Win32 folder and there is a UDKEditor.exe XML Config file in there but there is no UDKEditor application (as there is in the Win64 folder). Out of curiosity, I tried to run the “SDK - Editor 32-bit” but this results in the exact same error pop-up. However when you run the 32-bit version of the game it works just fine.

    Was the 32-bit Editor removed? And is there someway to test using the 64-bit files. My level is being built in the 64-bit editor after all.

    Anyone have any suggestions? I’d really rather not cook my map every time I want to play test…



  • [FIX] Open the “SDK - Launch game sdkcontent” file in notepad, edit “\Win32” to “\Win64” and save the file. You now can launch uncooked .upk maps in the 64-bit game. Wish this was mentioned somewhere besides by a friendly gentleman in the comments section of a youtube video.



  • Ok you can bypass the chiv launcher by going to C:/……Steam/SteamLibrary/SteamApps/common/chivalrymedievalwarfare/binaries/WIN32 or WIN64/UDK.exe

    Goto that folder and choose the 32bit or 64bit version and make a short cut and paste it to your desktop and wahlaa! You can do the same with Deadleist Warror and the SDK editor as well.


Log in to reply