Problem launcher: users subscribed file list is empty

  • Hello,

    When i’m in game, I can’t do anything: move, hit, keys. I just can move my view.
    My launcher of Chivalry says that my “users subscribed file is empty”.

    I tried to reinstall the game twice and verify the content integrity too.
    I don’t know what to do…

    This happened after an unwise use of the Windows cleaning tool for the drive, I assume. Everything worked perfectly fine before.

    Can you please help me because I don’t see any solution here.


    [Øni] Setsuna

  • I’d be guessing that the cleaning tool has emptied the contents of your ini files but not actually removed them, thereby removing you configs and keybinds; but without actually removing the files the game would still think they’re legit.

    Try renaming the following folder: \Documents\my games\Chivalry Medieval Warfare\UDKGame\Config

    then reverify your game cache again. It should download a fresh copy of the ini files.

    If that doesn’t work, it may be settings related to the launch - can you try running udk.exe straight from \Steam\SteamApps\common\chivalrymedievalwarfare\Binaries\Win64 (or win32 if you are using a 32 bit OS like XP)

    If that doesn’t work, can you screenshot the error :)

    Hopefully the first option will fix it though :D

  • Hello,

    Thank you for your answer (in inbox too :P)

    So I renamed the folder like you said, then checked the game cache; everything back to normal !
    I just had to configure the parameters again - getting used to it , but you’re saving me :D

    Thank you a lot for you help, hope this post will be useful for other people :)

    PS: The weird thing is that the launcher still says users subscribed file is empty.

Log in to reply