Chivalry is capped at 62 FPS



  • I had this same problem a while ago, but I forget how to fix it. Help plox.



  • I believe you can unlock the FPS again by setting “bsmoothframerate” to FALSE in UDKengine.ini.

    It’s probably also worth checking whether or not Vsync is any help.



  • My Documents > My Games > Chivalry Medieval Warfare > UDKGame> Config > UDKEngine.ini. CTRL + F “frame” a few times till you see, “bSmoothFrameRate = TRUE”, change to false, scroll down a few times and you’ll see Min/MaxSmoothedFrameRate, and just change the max value to uncap.

    edit: hm following my own advice, isn’t working for me, and this is the way I’ve always done it this way, hmm now I’m asking same question as OP lol.



  • Thanks a bunch Venomblade. Rickvs you get an A for effort. :>



  • In response to my method not working, derped and forgot I had Vsync on, got it to work with the way I described and you can leave bSmoothFrameRate to TRUE and it’ll still go by what you set the max as, and np Flippy.



  • So I tried this today and was able to get about 90 fps with high setting but I have to turn Vsync off and in doing so the game gets more choppy then if I played like I normally do at 60 fps. I have a 60hz 1080p TV I’m using as a monitor is this my problem or is there another way around this that doesn’t involve me buying a 120hz monitor? Thanks for any help you can provide.



  • I have been testing dsync settings and up cap settings along with mouse polling and dpi in an attempt to stop the choppiness and animation stutters. I have found that my mouse has been one of the causes of the stuttering so I have turned down the polling rate to 250 and along with Desync on with triple buffering, the game is starting to seem smoother.

    So depending on what vid card you have, vsync will cap the FPS at the default refresh rate of your monitor. Which is normally 60hz. Test and see if vsync + triple buffering helps you. I have been running 2 monitors, one can hit 75hz but is is an inch shorter than my main monitor.

    That aside I noticed that when I ran it uncapped at 120 on a 60hz I was getting lots of screen tearing and stuttering. With Vsync on + triple buffering, no tearing but larger stutters but not as often. Then I reduced my mouse polling to 250hz and I rendered 2 frames ahead and that has seemed to help smooth things out. But still testing.