Server browser not earching for servers



  • hi

    since the patch before the recent patch my server browser isnt working anymore. if i want to find a game, its just not searching for any games, neither is it showing any



  • Go to your Steam library. Right click on Chivalry and go to Properties. Go to Local Files and click “Verify integrity of game cache” Do this a couple of times. Then see if your server browser will work.



  • @Flippy:

    Go to your Steam library. Right click on Chivalry and go to Properties. Go to Local Files and click “Verify integrity of game cache” Do this a couple of times. Then see if your server browser will work.

    i did it like 7 times but its still not searching for any servers :(



  • This post is deleted!

  • Developer

    If this is happening since the patch, the most likely cause is security / firewall software, which needs to be updated with the game’s updated executable. Do you have anything like that installed on your computer? Can you have it authorize CMW.exe for network use?



  • turned off firewall and antivirus programes. still doesnt work



  • i reinstalled it now. still not showing any servers


  • Developer

    How did you turn them off?

    Common fixes:

    Solution 3: Make sure you are running the main game and not the beta. You’d be surprised how many people make this error.

    **Solution 6: Your router may not be able to handle the sheer quantity of connections that Steamworks is creating to query servers. In Steam, click Steam -> Settings -> Downloads+Cloud. Change the “Game server browser: max pings / minute” setting to something lower.
    **
    Solution 8: View Steam’s guide for Troubleshooting Network problems. Look here.

    **Solution 15: On Windows firewall, look for “Allow an app or feature through windows firewall”. Find Chilvary on the list and make sure both private and public check boxes are active. You can also disable windows firewall just to make sure but remember to have it enabled later.




  • i have an av programm called comodo with an firewall integrated. i turned off the firewall from it as well as closing the programm completely. windows firewall is always off on my computer.
    i play other steam games like dota2 and they work fine, do i still have to try the steams guide for troubleshooting?



  • i heard of someone , who had the same problem, taht i have to change or delete a line in the configs. he cant remember which one though. do u have an idea?



  • try renaming your \Documents\my games\Chivalry Medieval Warfare\UDKGame\config folder and trying again. Sometimes something creeps into the configs that causes problems (if it has no effect then you can always rename it back or start by renaming important ini files such as the udkinput.ini first)



  • i renamed the whole folder to cinfgi.old. but it is still not working



  • no solutions?


Log in to reply