Intended patch effect?



  • so I just played this morning after dl the latest patch. the game now looks like a video montage on fast forward. I lowered my mouse sensitivity to see if that fixed it, but no, it looks horrible. it’s like everyone is moving at warp speed. I wasn’t able to counter a single strike. my ping was at 60, and there were a few in the 150’s, but I don’t think that did it. I played with settings at highest, medium, and low, and still no change. was this an intended feature of the patch? it makes it unplayable for me. anyone else have this? :confused:



  • Loads of people say this after every patch. The patch reset video settings, maybe that’s why it looks different to you? Looks the same to me :/



  • @LordBenedictIronclaw:

    my ping was at 60, and there were a few in the 150’s, but I don’t think that did it.

    People with high ping can be very annoying and it might be the case.

    Propably just a placebo effect after every patch. Something changes (a bit) and people tend to freak out and make-up stuff that doesn’t exist.



  • @Vesanus:

    Something changes (a bit) and people tend to freak out and make-up stuff that doesn’t exist.

    I know there are small changes I am not freaking out or making up stuff that does not exist, but thank you for your response.



  • Nobody I’ve talked to has mentioned anything along these lines. I think it’s just placebo man.



  • Every single patch, without fail, someone claims the game has been sped up.



  • @Flippy:

    Nobody I’ve talked to has mentioned anything along these lines. I think it’s just placebo man.

    Nocebo* ;)



  • The .exe changed from UDK.exe to CMW.exe I think. This can cause those CPU"s with onboard GPU’s to default to using them instead of your dedicated GPU. Look into that.



  • @Karasu:

    Nocebo* ;)

    I have this burning urge to just wring your neck right now.


Log in to reply